Subtitles issue - Please help

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles issue - Please help

Postby yvel » Fri Feb 15, 2013 12:49 am

Hello every one,
I have an issue with Subtitles.

Please find a screenshot of the PMS 1.72 from the subtitle section :
Image
(Sorry, i set-it up in french)

and this is a screensot of my movie folder :
Image

I tried all the file name I could :
same as the movie.sub
same as the movie-eng.sub
same as the movie-en.sub
same as the movie-fre.sub

My movie never run with subtitles.
NB.I have the auto loard subtitle Ticked.

I try to post the subtitles in the same folder as the movie, but also separated, I selected also as "Alternate subtitles folder" the same as the movie ... But i really don't understand, I never get the subtitle on screen.

I had it once ... but only for 1 movie.
(What ever the movie extention Avi/mkv...)

What do you suggest me to do, how do you manage to show subtitle ?
Is that better to get a separate folder ? Same name as the movie ?

Thanks a lot !

Running Vista / PMS 1.72 / PS3 Slim
yvel
 
Posts: 4
Joined: Fri Feb 15, 2013 12:32 am

Re: Subtitles issue - Please help

Postby ExSport » Fri Feb 15, 2013 8:58 am

Syntax is wrong. You should use moviename.en.SRT or moviename.fr-forced.SRT etc. (Lang code is divided by ".")
BTW. You can choose your subs manually directly from Transcode folder.
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: Subtitles issue - Please help

Postby yvel » Fri Feb 15, 2013 3:50 pm

Many thanks !
I m going to test to rename my sub file tonight.
But I didn t know that we could select manually our sub file, could you tell me more about the transcode folder ?


Thanks
yvel
 
Posts: 4
Joined: Fri Feb 15, 2013 12:32 am

Re: Subtitles issue - Please help

Postby yvel » Fri Feb 15, 2013 4:03 pm

Something else, do the sub file shoul be in the same folder as the movie ?
yvel
 
Posts: 4
Joined: Fri Feb 15, 2013 12:32 am

Re: Subtitles issue - Please help

Postby ExSport » Fri Feb 15, 2013 7:30 pm

The best way is to have it in the same folder but it can be also in alternate folder defined in PMS GUI.
When you browse your files, you should see #TRANSCODE# folder where you can find all audio/sub/engine combinations
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: Subtitles issue - Please help

Postby yvel » Thu Feb 21, 2013 5:30 pm

Thanks a lot ExPort, everything is find now with Transcode folder :)
yvel
 
Posts: 4
Joined: Fri Feb 15, 2013 12:32 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 14 guests