XBMC Detecting Folders But Not Files

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

XBMC Detecting Folders But Not Files

Postby JulyJulyJuly » Fri Jan 11, 2013 11:16 pm

Hey everyone,

This is my first post but I've searched this topic to death and haven't been able to find anything useful, so please bear with me if I make any obvious mistakes.

Basically, I have my PS3 Media Server (PMS) serving up videos from my desktop to my games consoles without a problem. I'd like to serve videos to my laptop too, so I installed XBMC. In XBMC, I clicked on videos, files, 'add video source', upnp server... and I can see all the folders and subfolders, but I can't see any files inside the folders.

In fact, I can see the #Transcode# option and when I click on it I get all the file names, but when I click on them XBMC seems to think they're folders since I just go down one directory structure.

I've tried using several different versions of XBMC and the latest version of PMS. All the folders appear empty on XMBC, even though on my xbox and ps3 all the files show up. Thus I'm thinking it's an XBMC issue and have made a post on that forum but any suggestions at all would be very very much appreciated, I've been trying to get it to work for a week now and can't get anywhere. Many thanks for your help,

J
JulyJulyJuly
 
Posts: 1
Joined: Fri Jan 11, 2013 10:48 pm

Re: XBMC Detecting Folders But Not Files

Postby nebuler » Fri Jan 25, 2013 10:41 pm

I'm having the same problem. In addition to that as I back out from the folders it will no longer go back into them (Claims nothing is there.)
nebuler
 
Posts: 1
Joined: Fri Jan 25, 2013 11:08 am

Re: XBMC Detecting Folders But Not Files

Postby ghostsquad » Wed Feb 13, 2013 7:25 am

I don't know if the problem/solution I discovered is universal, but I found out that if there were more than 28 files in a particular directory, none of the files would show up. I've tested this in multiple different directories. Really weird problem for sure. I don't know why there would be a limit that small. I'd like to see some responses to this to know if this particular situation is occurring for other people, and if they drop the file count to 28 or less, if the files become visible. Note: when testing this, I found it reliable to stop/restart the server/service whenever I change the file count.
ghostsquad
 
Posts: 1
Joined: Wed Feb 13, 2013 7:18 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests