Web Stream not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Web Stream not working

Postby MrTree » Mon Feb 11, 2013 11:51 am

I cant get any web streams to work, PS3 constantly saying "Content Cannot be played".


debug.log
Code: Select all
INFO  2013-02-11 11:52:02.762 [main] Starting PS3 Media Server 1.72.0
//Other initializing excluded, everything went ok.
DEBUG 2013-02-11 11:52:07.692 [main] Sending ALIVE...
INFO  2013-02-11 11:52:07.747 [main] Using the following UUID configured in PMS.conf: def15ac9-9724-356c-a324-49d0e67584bb
INFO  2013-02-11 11:52:11.984 [main] The server should now appear on your renderer
DEBUG 2013-02-11 11:52:14.270 [background-task-0] singleton task restart started
DEBUG 2013-02-11 11:52:14.270 [background-task-0-restart(0)] task started
INFO  2013-02-11 11:52:14.270 [background-task-0-restart(0)] Sending BYEBYE...
INFO  2013-02-11 11:52:17.859 [background-task-0-restart(0)] Stopping server on host 192.168.1.11 and port 5001...
INFO  2013-02-11 11:52:18.995 [background-task-0-restart(0)] Using address /192.168.1.11 found on network interface: name:eth4 (Realtek PCI GBE Family Controller)
INFO  2013-02-11 11:52:18.996 [background-task-0-restart(0)] Created socket: /192.168.1.11:5001
DEBUG 2013-02-11 11:52:18.998 [background-task-0-restart(0)] Sending ALIVE...
INFO  2013-02-11 11:52:21.574 [New I/O server worker #2-1] No IP filter specified, access granted to /192.168.1.5
INFO  2013-02-11 11:52:21.580 [pool-21-thread-1] Checking IP: 192.168.1.5 for LG Smart TV Upgrader
DEBUG 2013-02-11 11:52:21.984 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-11 11:52:23.762 [background-task-0-restart(0)] task ended
INFO  2013-02-11 11:52:26.184 [pool-21-thread-1] Renderer LG Smart TV Upgrader found on this address: 192.168.1.5
DEBUG 2013-02-11 11:52:26.188 [pool-21-thread-1] Starting ping -n 3 -l 64000 192.168.1.5
DEBUG 2013-02-11 11:52:28.188 [SpeedStats Failsafe] Stopping process: ping-0
INFO  2013-02-11 11:52:28.189 [pool-21-thread-1] Address /192.168.1.5 has an estimated network speed of: 85 Mb/s
INFO  2013-02-11 11:52:31.533 [New I/O server worker #2-6] Checking shared folder: M:\
INFO  2013-02-11 11:52:31.538 [New I/O server worker #2-6] Node(net.pms.external.infidel.jumpy.scriptFolder) already has an ID=0$3, which is overriden now. The previous parent node was:RootFolder[[MapFile [name=M:\ [MEDIA], id=0$1, format=null, children=[]], VirtualFolder [id=2, name=Web, full path=0$2, ext=null, discovered=false]]]
INFO  2013-02-11 11:52:39.099 [New I/O server worker #2-11] Starting transcode/remux of Canal 24h
INFO  2013-02-11 11:52:39.099 [New I/O server worker #2-12] Starting transcode/remux of Canal 24h
DEBUG 2013-02-11 11:52:39.103 [New I/O server worker #2-12] Creating pipe \\.\pipe\pmsencoder_transcoder_out_1360583559102_106
DEBUG 2013-02-11 11:52:39.103 [New I/O server worker #2-11] Creating pipe \\.\pipe\pmsencoder_transcoder_out_1360583559102_91
DEBUG 2013-02-11 11:52:39.107 [Thread-38] Waiting for pipe connection \\.\pipe\pmsencoder_transcoder_out_1360583559102_106
DEBUG 2013-02-11 11:52:39.107 [Thread-39] Waiting for pipe connection \\.\pipe\pmsencoder_transcoder_out_1360583559102_91
DEBUG 2013-02-11 11:52:39.417 [cmd.exe] Starting cmd.exe /C C:\PROGRA~2\PS3MED~1\win32\rtmpdump.exe -o - -r "rtmp://rtvefs.fplive.net:1935/rtve-live-live?ovpfv=2.1.2/RTVE_24H_LV3_WEB_NOG" -v -W "http://www.rtve.es/swf/4.1.18/RTVEPlayerVideo.swf" -p "http://www.rtve.es/noticias/directo/canal-24h/" | win32\ffmpeg.exe -v 0 -y -threads 8 -i - -threads 8 -target ntsc-dvd \\.\pipe\pmsencoder_transcoder_out_1360583559102_106
DEBUG 2013-02-11 11:52:39.417 [win32\mencoder.exe] Starting C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe -msglevel all=2 -quiet -prefer-ipv4 -oac lavc -of lavf -lavfopts format=dvd -ovc lavc -lavcopts vcodec=mpeg2video:vbitrate=4096:threads=8:acodec=ac3:abitrate=128 -ofps 25 -cache 16384 -vf harddup -o \\.\pipe\pmsencoder_transcoder_out_1360583559102_91 "rtmpdump://channel?-v&-r=rtmp%3A%2F%2Frtvefs.fplive.net%3A1935%2Frtve-live-live%3Fovpfv%3D2.1.2%2FRTVE_24H_LV3_WEB_NOG&-W=http%3A%2F%2Fwww.rtve.es%2Fswf%2F4.1.18%2FRTVEPlayerVideo.swf&-p=http%3A%2F%2Fwww.rtve.es%2Fnoticias%2Fdirecto%2Fcanal-24h%2F"
DEBUG 2013-02-11 11:52:39.419 [win32\mencoder.exe] Reading pipe: \\.\pipe\pmsencoder_transcoder_out_1360583559102_91
DEBUG 2013-02-11 11:52:39.419 [cmd.exe] Reading pipe: \\.\pipe\pmsencoder_transcoder_out_1360583559102_106
DEBUG 2013-02-11 11:52:39.464 [win32\mencoder.exe] Attaching thread: win32\mencoder.exe
DEBUG 2013-02-11 11:52:39.464 [cmd.exe] Attaching thread: cmd.exe
INFO  2013-02-11 11:52:40.466 [win32\mencoder.exe] Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of 1! Maybe an error occured... check the log file
DEBUG 2013-02-11 11:52:42.054 [Thread-38] Result of \\.\pipe\pmsencoder_transcoder_out_1360583559102_106 : true
DEBUG 2013-02-11 11:52:44.835 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-11 11:52:45.618 [StartPlaying Event] renderer: 192.168.1.5, file: rtmpdump://channel?-v&-r=rtmp%3A%2F%2Frtvefs.fplive.net%3A1935%2Frtve-live-live%3Fovpfv%3D2.1.2%2FRTVE_24H_LV3_WEB_NOG&-W=http%3A%2F%2Fwww.rtve.es%2Fswf%2F4.1.18%2FRTVEPlayerVideo.swf&-p=http%3A%2F%2Fwww.rtve.es%2Fnoticias%2Fdirecto%2Fcanal-24h%2F
DEBUG 2013-02-11 11:52:49.234 [New I/O server worker #2-15] Setting InputStream new position to: 49,999,986,688
DEBUG 2013-02-11 11:52:51.603 [Buffered IO End Checker] Stopping process: cmd.exe
DEBUG 2013-02-11 11:52:54.050 [Thread-38] Error: null
INFO  2013-02-11 11:52:56.736 [StopPlaying Event] renderer: 192.168.1.5, file: rtmpdump://channel?-v&-r=rtmp%3A%2F%2Frtvefs.fplive.net%3A1935%2Frtve-live-live%3Fovpfv%3D2.1.2%2FRTVE_24H_LV3_WEB_NOG&-W=http%3A%2F%2Fwww.rtve.es%2Fswf%2F4.1.18%2FRTVEPlayerVideo.swf&-p=http%3A%2F%2Fwww.rtve.es%2Fnoticias%2Fdirecto%2Fcanal-24h%2F
DEBUG 2013-02-11 11:52:57.050 [Thread-43] Error consuming stream of spawned process: Pipe broken
DEBUG 2013-02-11 11:54:30.343 [background-task-1] singleton task restart started
DEBUG 2013-02-11 11:54:30.343 [background-task-1-restart(1)] task started
INFO  2013-02-11 11:54:30.343 [background-task-1-restart(1)] Sending BYEBYE...
INFO  2013-02-11 11:54:34.519 [background-task-1-restart(1)] Stopping server on host 192.168.1.11 and port 5001...
INFO  2013-02-11 11:54:35.639 [background-task-1-restart(1)] Using address /192.168.1.11 found on network interface: name:eth4 (Realtek PCI GBE Family Controller)
INFO  2013-02-11 11:54:35.639 [background-task-1-restart(1)] Created socket: /192.168.1.11:5001
DEBUG 2013-02-11 11:54:35.641 [background-task-1-restart(1)] Sending ALIVE...
DEBUG 2013-02-11 11:54:40.495 [background-task-1-restart(1)] task ended
DEBUG 2013-02-11 11:55:38.400 [background-task-1] singleton task restart started
DEBUG 2013-02-11 11:55:38.401 [background-task-1-restart(2)] task started
INFO  2013-02-11 11:55:38.401 [background-task-1-restart(2)] Sending BYEBYE...
INFO  2013-02-11 11:55:42.368 [background-task-1-restart(2)] Stopping server on host 192.168.1.11 and port 5001...
INFO  2013-02-11 11:55:43.489 [background-task-1-restart(2)] Using address /192.168.1.11 found on network interface: name:eth4 (Realtek PCI GBE Family Controller)
INFO  2013-02-11 11:55:43.490 [background-task-1-restart(2)] Created socket: /192.168.1.11:5001
DEBUG 2013-02-11 11:55:43.491 [background-task-1-restart(2)] Sending ALIVE...
DEBUG 2013-02-11 11:55:48.523 [background-task-1-restart(2)] task ended
DEBUG 2013-02-11 11:55:49.327 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-02-11 11:56:05.099 [New I/O server worker #4-6] Checking shared folder: M:\
INFO  2013-02-11 11:56:05.105 [New I/O server worker #4-6] Node(net.pms.external.infidel.jumpy.scriptFolder) already has an ID=0$3, which is overriden now. The previous parent node was:RootFolder[[MapFile [name=M:\ [MEDIA], id=0$1, format=null, children=[]], VirtualFolder [id=2, name=Web, full path=0$2, ext=null, discovered=false]]]
INFO  2013-02-11 11:56:16.286 [New I/O server worker #4-12] Starting transcode/remux of Canal 24h
DEBUG 2013-02-11 11:56:16.287 [New I/O server worker #4-12] Creating pipe \\.\pipe\pmsencoder_transcoder_out_1360583776287_189
INFO  2013-02-11 11:56:16.287 [New I/O server worker #4-13] Starting transcode/remux of Canal 24h
DEBUG 2013-02-11 11:56:16.287 [New I/O server worker #4-13] Creating pipe \\.\pipe\pmsencoder_transcoder_out_1360583776287_204
DEBUG 2013-02-11 11:56:16.287 [Thread-48] Waiting for pipe connection \\.\pipe\pmsencoder_transcoder_out_1360583776287_189
DEBUG 2013-02-11 11:56:16.288 [Thread-49] Waiting for pipe connection \\.\pipe\pmsencoder_transcoder_out_1360583776287_204
DEBUG 2013-02-11 11:56:16.505 [win32\ffmpeg.exe] Starting C:\Program Files (x86)\PS3 Media Server\win32\ffmpeg.exe -v 0 -y -threads 8 -i "%22rtmp://rtvefs.fplive.net:1935/rtve-live-live?ovpfv=2.1.2/RTVE_24H_LV3_WEB_NOG%22" -threads 8 -target ntsc-dvd \\.\pipe\pmsencoder_transcoder_out_1360583776287_189
DEBUG 2013-02-11 11:56:16.506 [cmd.exe] Starting cmd.exe /C C:\PROGRA~2\PS3MED~1\win32\rtmpdump.exe -o - -r "rtmp://rtvefs.fplive.net:1935/rtve-live-live?ovpfv=2.1.2/RTVE_24H_LV3_WEB_NOG" -v -W "http://www.rtve.es/swf/4.1.18/RTVEPlayerVideo.swf" -p "http://www.rtve.es/noticias/directo/canal-24h/" | win32\ffmpeg.exe -v 0 -y -threads 8 -i - -threads 8 -target ntsc-dvd \\.\pipe\pmsencoder_transcoder_out_1360583776287_204
DEBUG 2013-02-11 11:56:16.507 [win32\ffmpeg.exe] Reading pipe: \\.\pipe\pmsencoder_transcoder_out_1360583776287_189
DEBUG 2013-02-11 11:56:16.508 [cmd.exe] Reading pipe: \\.\pipe\pmsencoder_transcoder_out_1360583776287_204
DEBUG 2013-02-11 11:56:16.515 [win32\ffmpeg.exe] Attaching thread: win32\ffmpeg.exe
DEBUG 2013-02-11 11:56:16.517 [cmd.exe] Attaching thread: cmd.exe
INFO  2013-02-11 11:56:17.531 [win32\ffmpeg.exe] Process C:\Program Files (x86)\PS3 Media Server\win32\ffmpeg.exe has a return code of 1! Maybe an error occured... check the log file
DEBUG 2013-02-11 11:56:19.268 [Thread-49] Result of \\.\pipe\pmsencoder_transcoder_out_1360583776287_204 : true
INFO  2013-02-11 11:56:22.706 [StartPlaying Event] renderer: 192.168.1.5, file: rtmpdump://rtmp2pms?-v&-r=rtmp%3A%2F%2Frtvefs.fplive.net%3A1935%2Frtve-live-live%3Fovpfv%3D2.1.2%2FRTVE_24H_LV3_WEB_NOG&-W=http%3A%2F%2Fwww.rtve.es%2Fswf%2F4.1.18%2FRTVEPlayerVideo.swf&-p=http%3A%2F%2Fwww.rtve.es%2Fnoticias%2Fdirecto%2Fcanal-24h%2F
DEBUG 2013-02-11 11:56:26.431 [New I/O server worker #4-16] Setting InputStream new position to: 49,999,986,688
DEBUG 2013-02-11 11:56:28.791 [Buffered IO End Checker] Stopping process: cmd.exe
DEBUG 2013-02-11 11:56:28.791 [Buffered IO End Checker] Stopping process: cmd.exe
DEBUG 2013-02-11 11:56:31.379 [Thread-49] Error: null
INFO  2013-02-11 11:56:33.933 [StopPlaying Event] renderer: 192.168.1.5, file: rtmpdump://rtmp2pms?-v&-r=rtmp%3A%2F%2Frtvefs.fplive.net%3A1935%2Frtve-live-live%3Fovpfv%3D2.1.2%2FRTVE_24H_LV3_WEB_NOG&-W=http%3A%2F%2Fwww.rtve.es%2Fswf%2F4.1.18%2FRTVEPlayerVideo.swf&-p=http%3A%2F%2Fwww.rtve.es%2Fnoticias%2Fdirecto%2Fcanal-24h%2F
DEBUG 2013-02-11 11:56:34.379 [Thread-53] Error consuming stream of spawned process: Pipe broken
DEBUG 2013-02-11 11:58:55.632 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-02-11 12:02:00.074 [UPNP-AliveMessageSender] Sending ALIVE...


Thanks.
MrTree
 
Posts: 5
Joined: Sun Feb 14, 2010 2:24 am

Re: Web Stream not working

Postby MrTree » Mon Feb 11, 2013 1:12 pm

No one at all can help me with this?
MrTree
 
Posts: 5
Joined: Sun Feb 14, 2010 2:24 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 20 guests