How to remove "FFmpeg Audio" from title of transcoded songs

General discussion about PS3 Media Server (no support or requests)

How to remove "FFmpeg Audio" from title of transcoded songs

Postby avinash » Fri Feb 01, 2013 11:00 am

Hi all,

I've been using PS3MediaServer for a year now and it works fantastically well with my PS3.

I've noticed that a few of my MP3s and M4As are automatically transcoded to LPCM by PS3MediaServer and that's great. The only issue is that PS3MediaServer adds "[FFmpeg Audio]" to the track name and that's bothering me a lot because of Last.fm.

Can someone please tell me how to configure PS3MediaServer not to add "[FFmpeg Audio]" to the track name? Once again, the transcoding is fine. The only thing is the suffix.

I'm running PS3MediaServer on Ubuntu Linux 12.04 LTS.

Thanks a lot.

Avinash
avinash
 
Posts: 2
Joined: Fri Feb 01, 2013 10:43 am

Re: How to remove "FFmpeg Audio" from title of transcoded so

Postby dmitche3 » Thu Feb 07, 2013 1:47 am

Have you tried checking the box on the "Navigation/Share settings" to "Hide transcoding engine names"?
dmitche3
 
Posts: 30
Joined: Mon Jan 21, 2013 11:55 pm

Re: How to remove "FFmpeg Audio" from title of transcoded so

Postby avinash » Sat Feb 09, 2013 8:53 am

Hi dmitche3,

As I'm using PS3MediaServer in headless fashion, I had to set "hide_enginenames = true" in PMS.conf.

Thanks a lot. That solved my problem.

Avinash
avinash
 
Posts: 2
Joined: Fri Feb 01, 2013 10:43 am

Re: How to remove "FFmpeg Audio" from title of transcoded so

Postby dmitche3 » Sat Feb 09, 2013 9:28 pm

Thanks for the update for myself and others. I'm new to this and I wouldn't have thought of headless ( running as a service ) as I haven't tried that yet. I'm just trying to get some of the bugs worked out and getting things to work on my 2012 Samsung TVs. :)
dmitche3
 
Posts: 30
Joined: Mon Jan 21, 2013 11:55 pm


Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 4 guests