How to disable transcoding altogether?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

How to disable transcoding altogether?

Postby banana » Tue Feb 05, 2013 1:59 pm

I've noticed that adding .avi and .mp4 to the list of file extensions to be ignored for transcoding as of version 1.72. This means that my media is always being transcoded with mencoder, but I just want it to be sent without the transcoding, as my renderer can render .avi files natively. Anyone have a solution? Disabling all transcoders just causes the media to not be displayed.

EDIT: This is no longer an issue. For some magical reason ignoring .avi works as long as I ignore it twice.
EDIT EDIT: Well, it still doesn't ignore mp4s.
banana
 
Posts: 11
Joined: Sun May 13, 2012 11:09 pm

Re: How to disable transcoding altogether?

Postby dmitche3 » Fri Feb 08, 2013 9:36 pm

You can modify the renderer .conf files. You would define all extensions there that do not need (or that you do not want rendered). The problem here of course is that if you say not to render something that does need to be rendered then your renderer will have to deal with the situation. Most handle the issue gracefully. This is what I did with my Samsung TV. To my surprise some extensions didn't properly reflect the encoding. Examining the files I renamed the file's extent to their proper names. :(
dmitche3
 
Posts: 30
Joined: Mon Jan 21, 2013 11:55 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 18 guests