Subsonic plugin

Discuss third-party additions, plugins and translations for PS3 Media Server

Re: Subsonic plugin

Postby SharkHunter » Tue Jan 10, 2012 9:08 am

You set the version to 1.1.0 in your test and I set to 1.6.0 could be something there. I could make a debug version so you could see what goes on or you can use whireshark and see what the traffic look like and see if the plugin is even talking to your server...
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: Subsonic plugin

Postby frk78 » Fri Apr 27, 2012 10:31 am

Hello,

at first thanks for ps3 media server and thanks for subsonic plugin! :)

i recently reinstalled my linux 10 server (LTS) and reinstalled ps 3 medsia server 1.51 for Linux Lucid (apt-get)
i also added 3 plugins
one of them is the subsonic plugin.
subsonic plugin is started and connects, but when i browse the music/audio on my PS3 it won't show any tracks.
Most of the files in subsonic are .mp3, some are mp4(aac/itunes)
in subsonic the file work (off course:)
Im using subsonic on the same server, version 4.6
it's connecting to the original set port 4040. HTTPS is off, because that doesn;t work.

any ideas?
I've read somewhere here, that it could be a version conflict?

when it's needed i can post pms.conf and debug

regards,frk
frk78
 
Posts: 4
Joined: Fri Apr 27, 2012 9:43 am

Re: Subsonic plugin

Postby wafflesid » Sun May 20, 2012 7:11 pm

Has anyone verified this plugin still works with subsonic 4.6? I can't get any track listings.

I've been over my pms.conf and pms.cred file with a fine toothed comb and I'm positive I have them setup properly.

At this point I'm thinking something changed with subsonic.
wafflesid
 
Posts: 3
Joined: Sun May 20, 2012 7:03 pm

Re: Subsonic plugin

Postby wafflesid » Sun May 20, 2012 7:31 pm

Nevermind, that was weird.

I'm running PSM as a service. While I was restarting the service, apparently PSM was still running in my task tray. I made sure PSM was completely shut down and then restarted the service and it started working after that.
wafflesid
 
Posts: 3
Joined: Sun May 20, 2012 7:03 pm

Re: Subsonic plugin

Postby wafflesid » Sun May 20, 2012 7:37 pm

Ok, still having a problem. I can now at least browse through artists/albums, but no tracks are found. I have nothing but .mp3s in my library.
wafflesid
 
Posts: 3
Joined: Sun May 20, 2012 7:03 pm

Re: Subsonic plugin

Postby ianmxyz » Thu May 24, 2012 11:48 am

I'm having a similar problem, can see the server in the list but no content showing up.

Is there any way of discovering whether a connection has been established to the subsonic server at all?

Maybe I'll try using the demo server.

Other people have mentioned a possible version mismatch too.
ianmxyz
 
Posts: 1
Joined: Thu May 24, 2012 11:42 am

Re: Subsonic plugin

Postby VintageDougers » Fri Feb 08, 2013 8:32 pm

Hello,

New member, first time post. First off, thank you for your work on this plugin. I'm currently evaluating Subsonic to use as a replacement for Audiogalaxy on my Android phone. I like it alright so far, aside from the frequent "skips" at the beginning of tracks. That may be a deal breaker for me.

But I digress. My question is...what are the benefits of using a Subsonic plugin for PMS instead of just setting up PMS to share my music files?

Please don't take that as me being disrespectful, as I mean no disrespect. I'm just truly wondering what the benefits are.

Thank you in advance for any replies! :mrgreen:
VintageDougers
 
Posts: 3
Joined: Fri Feb 08, 2013 8:25 pm

Previous

Return to Additions and Plugins

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests