PMS no longer finding PS3 after format

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS no longer finding PS3 after format

Postby tonytooth » Thu Jan 31, 2013 1:06 am

I formatted my PS3 and factory reset it. Now my PMS doesn't show up. I've tried just about every possible thing imaginable on Google to fix it. I even went as far as to factory reset my Laptop (Windows 7, 64 bit, 8gb ram) and also factory reset my Verizon FIOS router and still no luck. If my memory serves me correct, I used to see my Windows Media Player on my PS3 as well and I wasn't able to get that working either. This tells me that this is most likely not a PMS (latest version 1.72.0) issue but rather a router or PS3 issue. If anyone has any ideas, I would appreciate the input. Thanks!
tonytooth
 
Posts: 1
Joined: Thu Jan 31, 2013 12:49 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests