Black stretch marks on sony bravia

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Black stretch marks on sony bravia

Postby canister » Thu Jan 24, 2013 1:24 am

I've had this problem with all my videos on my Sony Bravia NX7 kdl-40nx715, i get 2 black marks on the top and bottom of the picture streching it, I've read many solution and apparently the one that works is

-vf softskip,expand=::::1:16\/9,dsize=4\/3

but i have no idea where I am supposed to put that

if i put it here and i go to my tv the videos appear in thumbnails but when i open them the don't load:

Image

and if I put it here

Image

this message pops up

Image

so if some one could explain step by step where I'm supposed to put "-vf softskip,expand=::::1:16\/9,dsize=4\/3" and how to put it I'd be really thankfull!!
canister
 
Posts: 4
Joined: Wed Jan 23, 2013 5:58 am

Re: Black stretch marks on sony bravia

Postby ExSport » Thu Jan 24, 2013 1:57 pm

When added in GUI, don't use escape characters "\"
Escape character have to be used in renderer.conf file.
Check e.g. Panasonic.conf file:
Code: Select all
CustomMencoderOptions=-vf softskip,expand=::::1:16\/9:4

If you will add it in GUI, it is applied to all renderers.
If added to separate renderer.conf file, it is applied to it only!
But beware:
Latest versions have a bug mentioned here:
https://github.com/ps3mediaserver/ps3me ... er/pull/98
So for now you can use GUI (your first screen)
EDIT:
Are you sure you need to specify "dsize=..." part? It doesn't work without it? It works for me on Panasonic TV without problems (same as on PS3, Android or XBMC)
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm

Re: Black stretch marks on sony bravia

Postby canister » Thu Jan 24, 2013 4:50 pm

If I put it like this :
Image

video is still streched

if I put it like this :
Image

video is still streched

if I put it like this :
Image

video is still streched


if I put it like this:

-vf softskip,expand=::::1:16 > audio comes out of the tv, but no video
-vf softskip,expand=::::9:4 > video doesn't start
-vf softskip,expand=::::1:16\/9:4 > video doesn't start

-----------------------------------------------------------------------------

I still don't know if I'm puting it in the right place or in the right way, what do you referer to when you talk about "GUI" ?
canister
 
Posts: 4
Joined: Wed Jan 23, 2013 5:58 am

Re: Black stretch marks on sony bravia

Postby ExSport » Thu Jan 24, 2013 5:30 pm

?????
If you are using GUI to set AR correction, I said to use what you mentioned but without "\" (escape char)
If it is used in renderer conf, then you have to mention "CustomMencoderOptions="
So, if you are using GUI, use ONLY:
Code: Select all
-vf softskip,expand=::::1:16/9:4
or if it doesn't work, use
Code: Select all
-vf softskip,expand=::::1:16/9,dsize=4/3

But beware: This settings is used only when TRANSCODING via [MEncoder]!!!!!
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm

Re: Black stretch marks on sony bravia

Postby canister » Thu Jan 24, 2013 9:26 pm

worked with the second line, thanks mate!!
canister
 
Posts: 4
Joined: Wed Jan 23, 2013 5:58 am

Re: Black stretch marks on sony bravia

Postby PAV » Sat Oct 12, 2013 10:38 am

Help, how to configure 16:9 Fullscreen 1080p
Attachments
Aspect Ratio stream.jpg
Aspect Ratio stream.jpg (35.7 KiB) Viewed 746 times
PAV
 
Posts: 1
Joined: Fri Oct 11, 2013 7:12 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 3 guests