PS3 can't see media server

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 can't see media server

Postby q28s1 » Tue Jan 22, 2013 7:37 am

Long story short. Worked forever for me, next morning gone, and the only change in config or both set ups was the uninstallation of Quicktime. I was getting the failed to bind to port error because the port was already in use, but somewhat fixed it?

PMS only detected the PS3 if I forced the IP to my PS3's and also forced to a different port. However my PS3 isn't seeing my computer.

I'm using wireless, but have flawless connection, open UPnP, DMZ and Port Range Forwarding is set up for my PS3, and I've given all access to my PS3, Java, and PMS through my firewall as well as tried to turn it off.

Any ideas?
q28s1
 
Posts: 3
Joined: Tue Jan 22, 2013 12:27 am

Re: PS3 can't see media server

Postby Spuggy68 » Tue Jan 22, 2013 8:23 pm

Is your Media Server setup on Windows? Was it installed as a Service so that is was in the background? If it was, I posted a message on the general forum about my server stopping too, and it was to do with a Java Update....
Spuggy68
 
Posts: 5
Joined: Tue Jan 22, 2013 7:29 pm

Re: PS3 can't see media server

Postby q28s1 » Tue Jan 22, 2013 9:12 pm

It's not installed as a service, and yes I'm sure it was a Java error. *Edit: Windows 7 64 bit

Code: Select all
ERROR 2013-01-22 12:11:37.086 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.0.13:9919
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:na]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:na]
   at net.pms.PMS.init(PMS.java:459) [pms.jar:na]
   at net.pms.PMS.createInstance(PMS.java:814) [pms.jar:na]
   at net.pms.PMS.main(PMS.java:888) [pms.jar:na]
Caused by: java.net.BindException: Cannot assign requested address: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_11]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_11]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_11]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_11]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_11]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:na]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:na]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:na]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:na]
   ... 4 common frames omitted


I'll try fiddling around with Java a bit more.
q28s1
 
Posts: 3
Joined: Tue Jan 22, 2013 12:27 am

Re: PS3 can't see media server

Postby q28s1 » Tue Jan 22, 2013 9:48 pm

Installed an older version of Java, but still nothing. Also forcing ports ports no longer gets the PS3 to show up on PMS.
q28s1
 
Posts: 3
Joined: Tue Jan 22, 2013 12:27 am

Re: PS3 can't see media server

Postby wasup » Wed Jan 23, 2013 11:04 pm

I got the similar problem, my PS3 and samsung tv no longer see the PMS. It's working the day before and today gone..

Can someone help?
wasup
 
Posts: 6
Joined: Tue Jan 11, 2011 7:13 am

Re: PS3 can't see media server

Postby R9deLima » Thu Jan 24, 2013 8:03 pm

Each time I search for answers for this I see more and more people having the same issue. It's really blown up over the past few weeks.
meskibob posted a link to FAQ on the PMS Windows 8 forum, but nothing worked for me. It looks as if some Windows 7 users are coming across the same problem. I'm thinking in some way it must have something to do with the latest Java.

Here's the link that meskibob posted. Maybe it might help someone out:
viewtopic.php?f=6&t=3507&p=32731#pms-pms_faq_connectivity_permissions
R9deLima
 
Posts: 5
Joined: Wed Nov 21, 2012 7:42 pm

Re: PS3 can't see media server

Postby meskibob » Thu Jan 24, 2013 8:39 pm

If you are having a connectivity issue with PMS, please
  1. Follow the FAQ, as all of you have been directed to do.
  2. If you need assistance with something in the FAQ, please start your own thread and stay in that thread. Adding posts or unconfirmed recommendations to other peoples' threads adds confusion and potential misinformation.
  3. In order to facilitate someone helping you, please follow the FAQ for supplying details
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 can't see media server

Postby meskibob » Thu Jan 24, 2013 8:40 pm

As for the original poster of this thread, please provide the full debug.log as detailed under point C listed above (or in the FAQ - viewtopic.php?f=6&t=3507&start=30#p38484)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests