PMS stopped working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS stopped working

Postby bigfish136 » Mon Jan 21, 2013 6:39 pm

anyone else having the same problem i have a mac and windows based computer and both arnt working same error. worked like 2 days ago never had problems and just stopped working today .
bigfish136
 
Posts: 1
Joined: Mon Jan 21, 2013 6:35 pm

Re: PMS stopped working

Postby meskibob » Mon Jan 21, 2013 7:53 pm

What do you mean by "stopped working" and "error"?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS stopped working

Postby Spuggy68 » Tue Jan 22, 2013 7:31 pm

On Windows is your PMS installed as a Service, and that is the Error your getting?
Spuggy68
 
Posts: 5
Joined: Tue Jan 22, 2013 7:29 pm

Re: PMS stopped working

Postby president89 » Wed Jan 23, 2013 10:45 pm

I'm having the same problem. All of a sudden my PS3 doesn't recognize the PS3 Media server.
president89
 
Posts: 5
Joined: Sun May 10, 2009 10:57 pm

Re: PMS stopped working

Postby netman63129 » Fri Feb 01, 2013 12:02 am

The same thing just happened to me. The service will no longer start with an error code 1067: The process terminated unexpectedly. It seems likely related to the new version of Java (7.11) that just installed with automatic updates. I will try PMS v1.72 and see if it resolves the issue.

Update: v1.72 does not fix the problem. No surprise since this version is prior to the latest Java update.

Does anyone have a fix?

PS Java = Crap
...my company has been rewriting all of our apps to be Java-free.
netman63129
 
Posts: 19
Joined: Sun Feb 13, 2011 7:59 pm

Re: PMS stopped working

Postby netman63129 » Sat Feb 09, 2013 8:28 pm

A new release of Java this week fixed the problem. The service now starts, however I am having issues with mp3 audio dropouts.
netman63129
 
Posts: 19
Joined: Sun Feb 13, 2011 7:59 pm

Re: PMS stopped working

Postby netman63129 » Mon Feb 11, 2013 3:41 am

I reverted back to PMS v1.70 and the dropouts are gone.
netman63129
 
Posts: 19
Joined: Sun Feb 13, 2011 7:59 pm

Re: PMS stopped working

Postby jdskin » Tue Feb 12, 2013 3:32 am

must be a different problem, i am not getting an error it just wont find the renderer. Updated Java and didnt help.
jdskin
 
Posts: 7
Joined: Sun Feb 10, 2013 1:18 am

Re: PMS stopped working

Postby kidkid » Wed Feb 20, 2013 1:19 pm

The program stopped working for me suddenly yesterday. I think there was a new Java update and the thing just stopped working. Are we getting a new update for the program or is there a fix that I can do to make PMS work again?


EDIT: Wow! I pressed the install as a Windows service/program and then it said "error" and now the program started working again.
kidkid
 
Posts: 1
Joined: Wed Feb 20, 2013 1:16 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 18 guests