PS3 has not been found error

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 has not been found error

Postby davehx » Tue Apr 14, 2009 5:43 pm


I downloaded this app and installed it. I followed the instructions about uPnP from the link given in the FAQs section of the program. It is simply refusing to find my PS3. It says in the trace section that it is ready and should appear in the XMB but doesn't appear (and isn't found when I Search for Media Servers). On the application itself i get the big red cross.

I am using a Netgear DG834GT router (came with Sky internet)
both the PS3 and the PC are wired into the router
If i check the attached devices in the router config, it shows the PS3 attached on the IP I specified ( and the PC on the correct IP (

The PS3 connects to the internet and PSN with no problems

uPnP is enabled on the PS3

I am out of ideas!!!!!! Please suggest something someone

edit: was just about to post when i had the idea of checking if my old server would work still (Nero MediaHome) and that isnt found by the PS3 either. This is now making me think the problem is at the PS3 end rather than the PC end. I am running firmware version 2.70 on the PS3. Any help would be greatly appreciated

Posts: 3
Joined: Tue Apr 14, 2009 5:34 pm

Re: PS3 has not been found error

Postby chrissiecool » Tue Apr 14, 2009 6:51 pm

i have the same router :D
go to services in your router config and add custom service
name: PS3Media, set type to TCP/UDP, start port and finish port both 5001
go to firewall rules, outbound services - add, select PS3 media from the service menu, set action to allow always
lan and wan users set to any, apply.....
firewall rules, inbound services, add.... set service to PS3Media, action: allow always, send to lan server , wan users - any
apply and you should be done
if you still have probs make sure windows firewall is off
Posts: 31
Joined: Tue Mar 31, 2009 3:22 pm

Re: PS3 has not been found error

Postby woffle99 » Tue Apr 14, 2009 10:06 pm

Well I have the same router too (also Sky Internet) and certainly don't have to muck about with any port forwarding malarkey or firewall rules - I can't see how that would make any difference when both devices are on the same LAN anyway?

My PS3 has no problem seeing the PS3 Media server (though when I bring up the console on the PC for some reason the PS3 MS cannot see the PS3 - doesn't seem to make any difference to anything though) - it appears in the XMB seconds after the service/program starts on the PC. I'm also running 2.7 firmware on the PS3. I don't have UPNP turned on on the router - no idea whether this would make any difference.

Obvious question, but I take it all firewalls on your PC are switched off?
Posts: 8
Joined: Wed Feb 25, 2009 11:58 pm

Re: PS3 has not been found error

Postby davehx » Wed Apr 15, 2009 10:04 am

thanks for the replies guys

I tried everything in the first suggestion, to no avail, thanks anyway though

The strange thing is that i used to have a media server (cant remember name) which i then stoppped using and change to Nero Media Home (for on the fly transcoding). These both worked fine and were found immediately, but then did not use my PS3 for a while. Tried PS3-MS for the HD transcoding and it couldnt find the server. Now neither of the other two work anymore either. I'm not suggesting it has anything to do with PS3-MS that has stopped the others working but I''m at a loss for ideas
Posts: 3
Joined: Tue Apr 14, 2009 5:34 pm

Re: PS3 has not been found error

Postby Uridium » Wed Apr 15, 2009 12:58 pm

If your running Vista try turning off UAC
Posts: 132
Joined: Thu Jan 22, 2009 11:22 pm

Re: PS3 has not been found error

Postby davehx » Wed Apr 15, 2009 2:05 pm

no....running XP....;)
Posts: 3
Joined: Tue Apr 14, 2009 5:34 pm

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests