Strange pop-up

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Strange pop-up

Postby spartanhooah » Sun Jan 06, 2013 6:56 pm

In the last week or so, I've been getting a popup, even if PMS isn't running. Here's a screenshot of the pop-up:
Image

If I click to view the message, I'm taken to a blank light-blue screen with a single message window saying that the program will display its own window below if it needs attention. Nothing happens, so I just click to go back to my desktop.

What's going on here?
spartanhooah
 
Posts: 2
Joined: Sun Jan 06, 2013 6:48 pm

Re: Strange pop-up

Postby meskibob » Sun Jan 06, 2013 7:43 pm

Did you hit the "Install as a Windows Service" button in the GUI?
You can either stop the service and change the startup type (http://technet.microsoft.com/en-us/libr ... 10%29.aspx), or you can delete the service (viewtopic.php?f=6&t=13019&p=64160&hilit=sc+delete#p64160) and just run PMS through the GUI.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Strange pop-up

Postby spartanhooah » Sun Jan 06, 2013 7:45 pm

meskibob wrote:Did you hit the "Install as a Windows Service" button in the GUI?
You can either stop the service and change the startup type (http://technet.microsoft.com/en-us/libr ... 10%29.aspx), or you can delete the service (viewtopic.php?f=6&t=13019&p=64160&hilit=sc+delete#p64160) and just run PMS through the GUI.


I had stopped the service after the last time I got the message. What could be causing the service to go awry, though?
spartanhooah
 
Posts: 2
Joined: Sun Jan 06, 2013 6:48 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 25 guests