Stuttering on 1080. Need help! Will pay for solution!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Stuttering on 1080. Need help! Will pay for solution!

Postby jN Did That » Sat Jan 05, 2013 5:12 pm

Hey everyone, just joined the forum today to get over this issue. Here's my setup...

Mac Mini - 2Ghz, 2core, 4GB Ram
Media source - DROBO USB
Network - Mini goes to gigabit switch and then over Cat6 to three PS3 units.

When I'm playing this, the 720 stuff works fine. I have started ripping my BluRay files and then ripping them down with Handbrake to smaller M4V files that won't need transcoding since it's natively supported by the PS3. When I try and play these files (full 1080 rez) the playback is AWFUL. Looks great, but it skips and drags like crazy. Unwatchable. Haven't even tried to play a transcode MKV file yet.

Here's what I've tried to help troubleshoot...

• Setting the bandwidth limit to "0" and it helped a little.
• Set PMS to not transcode MP4 or M4V files.
• Tried running the example 1080 file from the DROBO and the internal drive. Same result regardless of the drive source.
• Waited for that buffer to fill up. Changed nothing.

So what do I need to do in order to get this thing working? I already sunk a fair amount of $$ between picking up the Mini, DROBO, cables, etc. I'll gladly PayPal $20 to whoever can get me running as this is supposed to. Any special video quality settings or checkboxes????

I really appreciate your help on this one everyone. Thanks!
jN Did That
 
Posts: 3
Joined: Sat Jan 05, 2013 4:55 pm

Re: Stuttering on 1080. Need help! Will pay for solution!

Postby jN Did That » Sun Jan 06, 2013 11:59 pm

Turns out the the answer was elusive but pretty simple. Had nothing to do with the settings at all. :shock:

When the PS3 is connected via ethernet, the PS3 internet connection also HAS TO BE SET TO ETHERNET. If it's set to wireless then the ethernet does not function. How strange is that? Once I set everything to a wired connection - boom - things worked perfectly.

So the stuttering I had mentioned earlier was because the PS3 was getting the information wirelessly and couldn't keep up at that point.

Hope this helped anyone having the same issue.
jN Did That
 
Posts: 3
Joined: Sat Jan 05, 2013 4:55 pm

Re: Stuttering on 1080. Need help! Will pay for solution!

Postby MorMot » Mon Jan 07, 2013 11:16 am

I have the same shit!

1080p in .mkv box – it shutting, jumping forward and other things...

------
I have Mac Pro (full loaded) + direct Gigabit Ethernet connection from Mac to PS3 + PMS 1.72.0
MorMot
 
Posts: 2
Joined: Mon Mar 12, 2012 2:29 am

Re: Stuttering on 1080. Need help! Will pay for solution!

Postby meskibob » Mon Jan 07, 2013 4:22 pm

The FAQ already covers this - viewtopic.php?f=6&t=3507&start=30#p42818
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest