MKV/MOV work with GUI but not service

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MKV/MOV work with GUI but not service

Postby swilson160 » Fri Jan 04, 2013 9:13 am

Running 1.72.0 with Windows 7 x64. Core i5 2.27 w/ 8 GB RAM. Logging in to the PMS service as Local System w/o desktop access, or logging into the GUI app as Administrator.

Simple question. When I run PMS from the GUI application, I can play MOV and MKV files on my PS3 just fine (though I do need to run PMS as Administrator to get it to work). When I run it as a Windows Service, it works fine with MP4 files, but cannot play MKV or MOV files, instead giving an error: "This content cannot be played (800288E1)".

Not a firewall issue, happens whether the firewall is on or off.

I assume this is because MP4 files are played natively on PS3 and so do not require transcoding, whereas MKV and MOV files must be transcoded by MEncoder to play on the PS3.

So, does anyone know what I need to do to get MEncoder to work with the service? Or am I completely off base as to what is going on here? Thanks in advance.
Posts: 1
Joined: Fri Jan 04, 2013 8:59 am

Re: MKV/MOV work with GUI but not service

Postby meskibob » Fri Jan 04, 2013 2:49 pm

I'm guessing you're using a 64bit JVM? Try following the details here to use the 64-bit wrapper.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
Posts: 4806
Joined: Mon Jan 19, 2009 4:11 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests