PMS does not start

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS does not start

Postby Feri » Wed Jan 02, 2013 4:45 am

hi,

unfortunately PMS does not start on my mac for a couple of weeks now. I have updated to Java 7 already and the PMS is version pms-macosx-1-1.72.0.dmg.
I have reinstalled PMS for a couple of times now, also to older versions, but didnt solve the problem.

my mac:
2.7 GHz Intel Core i7
8 GB 1333 MHz DDR3
Mac OS X Lion 10.7.5 (11G63)

here is the report that PMS shows me...http://pastebin.com/EL5gCtmd

Does someone has any solution to my problem?!

thx in advance
Feri

PS: I have no knowledge of .log files, programming or whatsoever computer stuff, so please consider me as an "idiot" when replying...thx ;)
Feri
 
Posts: 2
Joined: Wed Jan 02, 2013 4:35 am

Re: PMS does not start

Postby Raptor399 » Wed Jan 02, 2013 8:49 am

You say you updated to Java 7, but the logfile mentions the use of "/System/Library/Java/JavaVirtualMachines/1.6.0.jdk/" files, which implies the use of Java 6.

PMS has been built for Java 6.
Maybe the mix of Java 6 and Java 7 is what causes the Java crash.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PMS does not start

Postby Feri » Wed Jan 02, 2013 12:48 pm

thx for your reply!

Do you recommend downgrading to Java 6 again? Is that even possible?

cheers
Feri
 
Posts: 2
Joined: Wed Jan 02, 2013 4:35 am

Re: PMS does not start

Postby poiromaniax » Thu Feb 07, 2013 8:36 am

Hi Feri,

I do recommend downgrading to Java 6.

Heres how to do it:
http://support.apple.com/kb/HT5559??
poiromaniax
 
Posts: 72
Joined: Tue May 17, 2011 11:51 am


Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests