Can't Find Renderer Actiontec

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Can't Find Renderer Actiontec

Postby StReeTz166 » Tue Jan 01, 2013 1:23 am

Hello all,

I have recently switched ISP''s from Optimum to Verizon. My PS3 media server worked without problem on my old router and ISP. This new Actiontec MI424WR, however, seems to be giving me trouble as I cannot connect to my PS3. I have read the FAQ multiple times and still can't seem to get a configuration that works. I will start of with the require information then detail what I have tried and if anyone has any suggestions for where to look next.

My computer specs:
Intel i7 2700K
Asus P77V
16GB Ram
MSI 560Ti
1TB Hard Drive

Using PMS version 1.72.0
Streaming to PS3
Local network setup WiFi from Computer to Actiontec > PS3 connected to Actiontec via ethernet cable

I had problems with not forcing the network device as well as the IP I would receive this socket which didn't look right to me:
INFO 2012-12-31 19:08:52.353 [main] Using localhost address
INFO 2012-12-31 19:08:52.353 [main] Created socket: 0.0.0.0/0.0.0.0:5001
INFO 2012-12-31 19:08:52.372 [HTTP Server] Starting DLNA Server on host 192.168.1.8 and port 5001...

Only after forcing IP and Network device do I get this which seems to be correct:
INFO 2012-12-31 19:19:03.674 [background-task-0-restart(1)] Using forced address 192.168.1.8
INFO 2012-12-31 19:19:03.674 [background-task-0-restart(1)] Created socket: /192.168.1.8:5001

I have read about many people having problems with streaming from the Actiontec router but most of them were solved with one of the following fixes which I have tried and still didn't find my PS3.
-Disable IGMP Proxy
-Disable Windows 7 Media Sensing
-Firewall exceptions

Hopefully someone can chime in if they have the same router or have any other ideas on how to get my computer to recognize my PS3 as a renderer.

Thanks in advance.
StReeTz166
 
Posts: 2
Joined: Tue Jan 01, 2013 1:07 am

Re: Can't Find Renderer Actiontec

Postby StReeTz166 » Tue Jan 01, 2013 10:50 pm

Well I have finally found a fix for this problem! Hopefully anyone else who has this problem will run across this thread.

I used my old Belkin router and hooked it up to the Actiontec. The Actiontec will recognize the router as another device thus the Belkin will receive the internet signal from the Actiontec and put it online. I then took the ethernet cable from the back of my PS3 and plugged it into the Belkin. I then wirelessly connected to the old Belkin router from my PC and it immediately recognized the PS3. I'm positive that it wont matter if you connect either device (PS3 or Computer) wired or wireless as long as they are both off the Actiontec and broadcasting on the Belkin (or router of your choice).

Cliffnotes:
Actiontec->Belkin->PS3/PC

Hope this helps!
StReeTz166
 
Posts: 2
Joined: Tue Jan 01, 2013 1:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 25 guests