Subtitles with .idx file "flash"

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles with .idx file "flash"

Postby Leopardi » Wed Jul 04, 2012 12:51 pm

The subtitles appear, then disappear for a fraction of a second and reappear. It looks stupid. Can it be fixed?
Leopardi
 
Posts: 38
Joined: Thu Jan 20, 2011 8:46 am

Re: Subtitles with .idx file "flash"

Postby bonkeman » Tue Jul 24, 2012 7:46 am

I have the exact same problem and it's very annoying. The subtitle appears, then disappears for a fraction of a second, then appears again to stay. It's very annoying!

Help?
bonkeman
 
Posts: 2
Joined: Tue Jul 24, 2012 7:43 am

Re: Subtitles with .idx file "flash"

Postby happy.neko » Tue Jul 24, 2012 10:06 pm

Unless this bug was introduced with recent ps3ms versions I think this issue can't be fixed (looks like mencoder's bug). I noticed it with mp4 + embeded vobsubs.
happy.neko
Project Member
 
Posts: 478
Joined: Fri Sep 23, 2011 5:38 pm

Re: Subtitles with .idx file "flash"

Postby Berzerk » Wed Sep 19, 2012 4:21 pm

same problem here. (.mkv with idx/sub inside) + when you have the idx/sub as an external file, the preferred language subs don't appear, only the default ones.
But indeed, the flickering is unbearable.
Berzerk
 
Posts: 13
Joined: Mon Nov 07, 2011 2:29 am

Re: Subtitles with .idx file "flash"

Postby arturhoo » Fri Dec 28, 2012 11:47 pm

I experience the same issue, does any of the developers know what causes the "flashing"? Should more attention be drawn to this issue?

Sincerely,

Artur
arturhoo
 
Posts: 3
Joined: Sun Aug 09, 2009 1:09 am


Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 6 guests