Software Inconsistencies

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Software Inconsistencies

Postby General_flame » Thu Dec 27, 2012 2:33 am

Hi there
I am new to this forum and like to thank the inventors of this amazing piece of software to allow me to stream stuff on to my ps3!

I have a couple of issues however in regards to this software. I am currently using PMS 1.72.0 with java 6.52 however i am constantly have major hiccups with this software for example, the software does not always pick up the PS3 renderers but seems to pick up the WMP renderers with no problem. However this situation has changed as it is now currently picking up no renderers and is highly frustrating. I have gone through most of the solutions of the forum and have had no success but have had a lot of luck (get to that part soon).

I am currently using windows 7 32 bit ultimate and streaming wirlessly through a Linkskys wrt160n router. On previous occasions it has been a case of just restarting the router and usually the Playstation renderer would appear. However this has not been the case and to a fact where no renderers have appeared on this occasion.

These are my traces!

NFO 2012-12-27 01:04:53.352 [main] Using localhost address
INFO 2012-12-27 01:04:53.354 [main] Created socket: 0.0.0.0/0.0.0.0:5001
INFO 2012-12-27 01:04:53.677 [main] Using the following UUID configured in PMS.conf: 25d7d8c1-c0fe-45b4-9975-8b30f12fd521
INFO 2012-12-27 01:04:57.074 [main] The server should now appear on your renderer
INFO 2012-12-27 01:04:59.609 [UPNPHelper] No IP filter specified, access granted to /192.168.1.103
INFO 2012-12-27 01:06:10.560 [background-task-0-restart(0)] Sending BYEBYE...
INFO 2012-12-27 01:06:14.242 [background-task-0-restart(0)] Stopping server on host 192.168.1.103 and port 5001...
INFO 2012-12-27 01:06:15.388 [background-task-0-restart(0)] Using localhost address
INFO 2012-12-27 01:06:15.388 [background-task-0-restart(0)] Created socket: 0.0.0.0/0.0.0.0:5001
INFO 2012-12-27 01:10:54.540 [UPNPHelper] No IP filter specified, access granted to /192.168.1.1
INFO 2012-12-27 01:13:14.004 [UPNPHelper] No IP filter specified, access granted to /192.168.1.101
INFO 2012-12-27 01:13:53.627 [background-task-1-restart(1)] Sending BYEBYE...
INFO 2012-12-27 01:13:56.830 [background-task-1-restart(1)] Stopping server on host 192.168.1.103 and port 5001...
INFO 2012-12-27 01:13:58.002 [background-task-1-restart(1)] Using localhost address
INFO 2012-12-27 01:13:58.003 [background-task-1-restart(1)] Created socket: 0.0.0.0/0.0.0.0:5001

The system is currently claiming it is still not picking up any renderers however with a bit of luck my ps3 is claiming otherwise and i am currently now streaming an MKV file onto my ps3.

I am just wondering what the situation would be with this case and is there any solution because i know if i was to close the program it would take me an age to open and be able to access the program again, like tomorrow for example.

Any posts would be great thanks :)

PS i have not change any of the settings on the general configuration!
General_flame
 
Posts: 1
Joined: Thu Dec 27, 2012 2:15 am

Return to General Help and Support

Who is online

Users browsing this forum: zambiap and 13 guests