My Samsung TV doesn't always pick up the PMS

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

My Samsung TV doesn't always pick up the PMS

Postby tclupp04 » Wed Dec 26, 2012 7:37 pm

So I've been able to directly plug an ethernet cord into either the upstairs TV or the downstairs TV (both Samsung Allshare) and be able to pick up the PMS.

Although on many occassions, I have issues with picking it up. I've been able to get it to work (I don't know what I did differently) but I'll come back to it later and it doesn't show up. And I've closed PMS on my computer, re-opened and the Renderers isn't showing the TV. When it's working it will show the TV in renderers.. but for some reason it doesn't always connect.


What do I need to make sure I am doing so it always detects. Like I said, I've had it working, watched shows, movies etc before on both TVs. But there are times it doesn't appear and all thats there is my laptop that it is detecting.

Any ideas? Thank you.
tclupp04
 
Posts: 4
Joined: Wed Dec 26, 2012 7:32 pm

Re: My Samsung TV doesn't always pick up the PMS

Postby meskibob » Wed Dec 26, 2012 10:44 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: My Samsung TV doesn't always pick up the PMS

Postby tclupp04 » Thu Dec 27, 2012 12:08 am

I'm not very computer literal so if anybody can break it down a bit more into something I could understand better that would be great.

Remember, it's not an issue that it doesn't connect. It's an issue that sometimes it's there and other times its not. When it shows the TV in renderers.. I can access it on the TV. Just isn't showing in renderers all the time.
tclupp04
 
Posts: 4
Joined: Wed Dec 26, 2012 7:32 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 16 guests