1.72 skipping problems

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1.72 skipping problems

Postby augeydoggy » Wed Dec 19, 2012 4:55 am

Today I upgraded to 1.72, and the first mkv I tried thru my PS3 skipped badly. It plays fine in VLC on my pc (win7). I have never had this problem before. Is it a known issue, or should I just roll back to an earlier version? I have been using it for a few years.
augeydoggy
 
Posts: 11
Joined: Thu Feb 12, 2009 5:13 pm

Re: 1.72 skipping problems

Postby mazey » Wed Dec 19, 2012 5:19 am

go into transcode settings it should show 5-1-2 for quality try 1-1-2 this was the setting used in earlier versions it was changed awhile ago. i found the old setting works better lol.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am

Re: 1.72 skipping problems

Postby ExSport » Wed Dec 19, 2012 10:53 am

I think it is due to this:
viewtopic.php?f=4&t=15785
In past (before v1.72) PMS switched to tsMuxeR automatically so CPU and network bandwidth were low.
Now when "switch to tsMuxeR" feature is removed, you need to go to TRANSCODE folder and choose [tsMuxeR] engine manually.
Try it if it works for you ;)
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: 1.72 skipping problems

Postby augeydoggy » Wed Dec 19, 2012 2:28 pm

Do you mean make tsMuxer the top engine, or is there a switch I have not checked somewhere? Also, I went over the settings in the discussion and I followed them, except I can't find "'Remux videos with tsMuxeR when possible instead of transcoding' checked"
augeydoggy
 
Posts: 11
Joined: Thu Feb 12, 2009 5:13 pm

Re: 1.72 skipping problems

Postby augeydoggy » Wed Dec 19, 2012 2:51 pm

mazey wrote:go into transcode settings it should show 5-1-2 for quality try 1-1-2 this was the setting used in earlier versions it was changed awhile ago. i found the old setting works better lol.


Didn't help
augeydoggy
 
Posts: 11
Joined: Thu Feb 12, 2009 5:13 pm

Re: 1.72 skipping problems

Postby ExSport » Wed Dec 19, 2012 3:46 pm

Settings what I mentioned is removed in v1.72 so you need to go in TRANSCODE folder and manually clicking on "[txMuxeR] MovieName.mkv" file.
This steps will play remuxed file instead of transcoded one (which can have 5-10x bigger bandwidth and CPU usage)
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: 1.72 skipping problems

Postby augeydoggy » Wed Dec 19, 2012 8:53 pm

Ah. In fact I tried that and got the same result. I am going to try a clean reinstall and see if that helps.
augeydoggy
 
Posts: 11
Joined: Thu Feb 12, 2009 5:13 pm

Re: 1.72 skipping problems

Postby chadwit » Wed Dec 19, 2012 10:26 pm

Were you able to resolve this? I'm having the same issue. Worked fine on the previous version and all of my settings are the same. I've mucked about changing whatever settings I feel comfortable changing with no success. I'm going to backlevel I guess.....
chadwit
 
Posts: 3
Joined: Wed Dec 19, 2012 10:23 pm

Re: 1.72 skipping problems

Postby augeydoggy » Thu Dec 20, 2012 3:35 am

Finished the reinstall but haven't checked yet - it's annoying watching the same mkvs over and over to see if they are still skipping!
augeydoggy
 
Posts: 11
Joined: Thu Feb 12, 2009 5:13 pm

Re: 1.72 skipping problems

Postby ExSport » Thu Dec 20, 2012 10:38 am

When you play it on PS3 and press triange/info about video track, what PS3 shows? If you play MKV and it will show MPEG2, file is transcoded and your file can stutter depending on your config.
If it says h264/AVC or something like that, your file is remuxed so no stuttes should arise (no CPU usage, low network bandwiths - OK also on WIFI)
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 19 guests