New User With Something to Add...Plus An "Issue"

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

New User With Something to Add...Plus An "Issue"

Postby phyerboss » Sat Apr 04, 2009 1:49 am

1st off...

Im a new user of PS3mediaserver. Pretty slick application! it was 1 of the very few "work right out the box" apps I ever used!

I am using PCLinux(2009). And I can verify for you guys that PS3Mediaserver works fine in it! Of course I had to get the ffmpeg & mencoder libraries installed. But, once that was done. Images and avi's were playing just fine! Theres still a few mpegs that are giving me a "corrupted file message" or "unsupported format". But, I'll tinker with those a bit more later.

Ok, the 2nd part of my post...

The "issue". Is that I can play mkv's. BUT, after a few seconds into the video. The media server will crash. Anyone ever came across this or have an idea what might resolve it? I dont see any error messages pop up on the server itself. And the only error message the PS3 shows is: "Lost connection to media server".

Thank You

Edit:
Add .ogm files to that list with mkv's as well. Seems both of these formats crack PS3Mediaserver up*
phyerboss
 
Posts: 15
Joined: Sat Apr 04, 2009 1:35 am

Re: New User With Something to Add...Plus An "Issue"

Postby ratatoskr » Sun Apr 05, 2009 5:15 pm

Have you cheked th logfile? Helpfull if that says anything
Ubuntu 8.10 | PMS 1.10.5 | Core2Duo E5200 |
ratatoskr
 
Posts: 17
Joined: Sun Mar 08, 2009 5:24 pm

Re: New User With Something to Add...Plus An "Issue"

Postby phyerboss » Sun Apr 12, 2009 10:32 pm

ratatoskr wrote:Have you cheked th logfile? Helpfull if that says anything


Sorry, for the long delay in replying.

Yes, I looked over the log(traces tab?*). But it shows nothing of actual use to help
figure out the problem. Its just says "Sending ALIVE".
phyerboss
 
Posts: 15
Joined: Sat Apr 04, 2009 1:35 am

Re: New User With Something to Add...Plus An "Issue"

Postby Topguy » Mon Apr 13, 2009 5:51 pm

No that was not what he meant, there is a "debug.log" file in the application directory that contains much more information.
Topguy
 
Posts: 219
Joined: Mon Jan 19, 2009 9:27 pm

Re: New User With Something to Add...Plus An "Issue"

Postby phyerboss » Mon Apr 13, 2009 8:04 pm

Topguy wrote:No that was not what he meant, there is a "debug.log" file in the application directory that contains much more information.


Ok, I got a problem here then.

I DONT have a "debug.log" file in the app's folder.
phyerboss
 
Posts: 15
Joined: Sat Apr 04, 2009 1:35 am

Re: New User With Something to Add...Plus An "Issue"

Postby shagrath » Mon Apr 13, 2009 9:31 pm

when server crash after a few seconds, it's a memory issue, nothing else... check your avilable ram or reduce the buffer size
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: New User With Something to Add...Plus An "Issue"

Postby phyerboss » Mon Apr 13, 2009 10:21 pm

Not enough ram?! :shock:

Im smoking at 2gigs DDR2. Of course it might not be dual channel. Its still
even odder that it might not enough. Either way as advised. I'll reduce the
buffer size. To see if that resolves the issue.
phyerboss
 
Posts: 15
Joined: Sat Apr 04, 2009 1:35 am

Re: New User With Something to Add...Plus An "Issue"

Postby shagrath » Mon Apr 13, 2009 10:51 pm

the thing is, Java sometimes have troubles to allocate a large chunk of RAM, hence the crash
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: New User With Something to Add...Plus An "Issue"

Postby phyerboss » Tue Apr 14, 2009 12:53 am

Ok, I lowered the buffer size to 250 and then 150.

Still, omg's & mkv's crash the app. They'll play for
a few seconds to a whole minute and crash.
phyerboss
 
Posts: 15
Joined: Sat Apr 04, 2009 1:35 am

Re: New User With Something to Add...Plus An "Issue"

Postby shagrath » Tue Apr 14, 2009 8:09 am

ok, go search the debug.log file then :p
if it's not in the app directory, it's likely in the temp one, under "javaps3media"
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Next

Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 2 guests