Setting up

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Setting up

Postby cornhole » Sat Dec 01, 2012 10:17 am

Hello, sorry if this was explained in FAQ but I couldn't follow it very well. I don't understand the options to connect so looking for some help please.

No renderers were found.
PMS General:
Force networking on interface: 192.168.0.100 (PC)
Force IP of the server: 192.168.0.100 (PC)
Force port of the sever: -
Use an IP filter (whitelist): 192.168.0.101 (PS3)
HTTP Engine v2: disabled

Router (192.168.0.1) D-link 624:
UPnP: enabled
multicast streams: enabled
Firewall: Deny source: *,* Destination: LAN,* Protocol: *,*
Firewall: Allow source: LAN,* Destination: *,* Protocol: *,*
Do I portfoward 192.168.0.101 (PS3) TCP/UDP 5001/5001 on the router and remove the deny in firewall or is it wrong settings or something else?

Thanks for any help.
cornhole
 
Posts: 5
Joined: Sat Dec 01, 2012 9:44 am

Re: Setting up

Postby theobserver_ » Sat Dec 01, 2012 11:35 am

I think your firewall is blocking your connection, go into your Network and Sharing Center, the bottom left corner you should see Windows Firewall, click on that then click on Change Notification Settings and select all settings that say "Notify me when Windows Firewall block a new app" click ok, reboot and load PMS again, you should see a msg show up asking for permission click ok and you should be fine.
theobserver_
 
Posts: 1
Joined: Sat Dec 01, 2012 11:32 am

Re: Setting up

Postby cornhole » Sat Dec 01, 2012 12:05 pm

Thanks for the reply.
The firewall in first post is the router firewall.
I have the windows firewall/ICS service disabled.

may not help but other services disabled are:
net.tcp port sharing service
remote access connection manager
routing and remote access
WMI
and others
cornhole
 
Posts: 5
Joined: Sat Dec 01, 2012 9:44 am

Re: Setting up

Postby cornhole » Sat Dec 08, 2012 11:27 am

After enabling WMI it worked.
cornhole
 
Posts: 5
Joined: Sat Dec 01, 2012 9:44 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 14 guests