3 Issues with Panasonic P50ST50

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

3 Issues with Panasonic P50ST50

Postby turbo78 » Wed Nov 28, 2012 6:57 pm

Hi to all...

I use PMS with a Panasonic P50ST50...

I'm happy in general, but have some problems, questions that I would like to share with you, may be we can solve them together....

1. Folders with pictures/videos not open (Connection to server failed)
I have a huge collection of family photos/videos done with a Canon camera, the files are sorted like this:
- H:\Photos\Canon\G11\2012\01\files
or - H:\Photos\Canon\S50\2011\01\files regarding with which camera the pictures and videos are taken....

Nothing is displayed inside of these folders (there are .jpg and .mov files)... I have tryed to make some folders more in the deep and I can browse into folders, but files are not displayed inside them.
I see a "Reading..." message for 10-15 seconds... but after that got the error message "Connection to server failed)

2. DVD images in .iso format
I see them on TV, if I click on a ISO file it opens and view the files but can not play them, I also have a transcode folder with the same titles but I get an access error on them also... any idea?

3. Audio files of .wav format
I also see these files, like the .iso's, but when I click them, the playing screen opens but no sound is playing, and the duration of the playback is not shown, or the countdown not start (I also don't see on PMS status window that it serves anything...

Any help or suggestion is welcome....

turbo78
Other formats like mp3, flac, ape, dts are playing without a glitch... any idea?
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 questions...

Postby turbo78 » Wed Nov 28, 2012 7:43 pm

One more thing to add...

If everything works and I try to go into the folder with pictures, and get the connection to the server failed message, nothing else can be browsed... after that, the other folders that work before have the same connection error message, and I have to quit and start the PMS again...
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 Issues with Panasonic P50ST50

Postby chocolateboy » Wed Nov 28, 2012 7:47 pm

chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: 3 Issues with Panasonic P50ST50

Postby turbo78 » Wed Nov 28, 2012 9:57 pm

So here are some more details...

Intel Core2Quad Q9550 Processor
4GB RAM
Win 7 Ultimate
Ps3 Media Server Version 1.72.0
Build d9fd0a44c

The Device I'm streaming to is Panasonic TX-P50ST50 Plasma Television

Connection is WIRED,
TV > 100Mb > TP-LINK TD-W8901G > 100Mb > Computer

Engines enabled

MEncoder
tsMuxeR
FFMPEG

MPlayerAudio
FFMPEG Audio
Audio High Fidelity

The Detailed information is in the first two posts...

This is the Debug log when I try to open a folder with pictures.... after a few seconds the TV displays a message Reading... an error message shows up "Connection to the server failed"


I do not know if I'm doing this good, if it is OK, I'll post the debug log for the other 2 questions...

turbo78
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 Issues with Panasonic P50ST50

Postby turbo78 » Wed Nov 28, 2012 10:09 pm

I don't know where is my attachment...

I'll try again to post the debug log

So this is from turning PMS on, browsing on the TV to the pictures folder where I get the Connection Failed message on the TV... Then I exit the browser on the TV....
Attachments
debug.zip
(2.51 KiB) Downloaded 77 times
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 Issues with Panasonic P50ST50

Postby chocolateboy » Thu Nov 29, 2012 6:00 am

turbo78 wrote:So this is from turning PMS on, browsing on the TV to the pictures folder where I get the Connection Failed message on the TV...


Code: Select all
INFO  2012-11-28 22:04:56.279 [New I/O server worker #1-4] Error generating thumbnail of image
net.coobird.thumbnailator.tasks.UnsupportedFormatException: No suitable ImageReader found for H:\PHOTO\Leon_Ribice_2011maj.tif.
   at net.coobird.thumbnailator.tasks.io.FileImageSource.read(Unknown Source) ~[pms.jar:na]
   at net.coobird.thumbnailator.tasks.SourceSinkThumbnailTask.read(Unknown Source) ~[pms.jar:na]
   at net.coobird.thumbnailator.Thumbnailator.createThumbnail(Unknown Source) ~[pms.jar:na]
   at net.coobird.thumbnailator.Thumbnails$Builder.toFile(Unknown Source) ~[pms.jar:na]
   at net.pms.dlna.DLNAMediaInfo.parse(DLNAMediaInfo.java:593) [pms.jar:na]
   at net.pms.dlna.DLNAMediaInfo.generateThumbnail(DLNAMediaInfo.java:311) [pms.jar:na]
   at net.pms.dlna.DLNAResource.checkThumbnail(DLNAResource.java:1821) [pms.jar:na]
   at net.pms.dlna.RealFile.checkThumbnail(RealFile.java:267) [pms.jar:na]
   at net.pms.network.RequestV2.answer(RequestV2.java:296) [pms.jar:na]
   at net.pms.network.RequestHandlerV2.writeResponse(RequestHandlerV2.java:301) [pms.jar:na]
   at net.pms.network.RequestHandlerV2.messageReceived(RequestHandlerV2.java:256) [pms.jar:na]


Thanks. Fixed.

Try a snapshot build.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: 3 Issues with Panasonic P50ST50

Postby turbo78 » Thu Nov 29, 2012 7:05 pm

Sorry but I donát understand your reply...

What is fixed, and what should i try?

And how will this fix my problems?

Do I have to post here the two other debug logs for my 2 other prooblems?
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 Issues with Panasonic P50ST50

Postby turbo78 » Thu Nov 29, 2012 9:13 pm

I figured out, and downloaded that snapshot build, but nothing is fixed, now the browsing does not work at all...

When I select the drive letter, I got the folders but if I click on any folder there was a Java SE crash report and PMS closes itself...

And this happens on any drive letter and any folder, no matter what is inside the folder....
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Re: 3 Issues with Panasonic P50ST50

Postby chocolateboy » Thu Nov 29, 2012 9:28 pm

turbo78 wrote:there was a Java SE crash report and PMS closes itself...


Try to find the JVM error file.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: 3 Issues with Panasonic P50ST50

Postby turbo78 » Thu Nov 29, 2012 10:05 pm

No hs_err file was created during this crash... I have some earlier error files, but nothing for this one... the interesting thing is that I do not remember that I had a Java SE crash earlier, but I have some error files.... here is the last one, but this is not from today, it is dated from yesterday and I have installed the snapshot build today...

Here is the latest debug.log and the Java hs_err file (also the latest, from yesterday)
Attachments
hs_err_pid5072.rar
(6.71 KiB) Downloaded 68 times
debug.rar
(1.75 KiB) Downloaded 63 times
turbo78
 
Posts: 12
Joined: Mon Nov 26, 2012 1:56 am

Next

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests