Versions newer than 1.50.0 won't play

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Versions newer than 1.50.0 won't play

Postby TwelveSticks » Mon Nov 26, 2012 11:14 pm

I've had version 1.50.0 installed on my PC for ages. It usually works okay, but has the occasional glitch, so periodically I try to upgrade it. This never works out for me. A good while ago I know that I tried to upgrade it to both versions 1.52.0 and 1.52.1 (I still have them in my downloads directory), but the videos wouldn't play, so eventually I gave up and went back to 1.50.0. After some more glitches today I decided to check to see what the latest version was, donwloaded 1.72.0 and tried that - sure enough, although PMS detects my renderers and I can see all the files displayed (including thumbnails), when I try to play the videos, it is unable to stream them. So I've had to uninstall the new version and re-install good old 1.50.0 again, which unsurprisingly works (albeit with the aforementioned glitches).

So... what could be going on here? What is so magical about 1.50.0 on my system, and what could be stopping the supposedly improved versions from performing properly?
TwelveSticks
 
Posts: 4
Joined: Mon Nov 26, 2012 11:07 pm

Re: Versions newer than 1.50.0 won't play

Postby chocolateboy » Mon Nov 26, 2012 11:54 pm

Upload and post links to a) your PMS.conf, b) the debug.log when trying and failing to play a file with 1.72.0, and c) a sample of the failing file.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am

Re: Versions newer than 1.50.0 won't play

Postby TwelveSticks » Tue Nov 27, 2012 2:52 pm

I re-installed 1.72.0 for test purposes and tried out some more things. I found the following:

1. It seems to play MP4 and MKV files okay, but struggles with AVI files
2. Small AVI files play, but only sound comes out - no picture (although this may be encoding related, rather than size related)
3. Large AVI files don't play at all (although this may be encoding related, rather than size related)

I have included the files you requested in a Zip, uploaded to a filesharing site at: http://ul.to/zscyhv5b

Note that the file "Form 1.avi" only plays sound and the file "s8e01 - Jeremy Therapised.avi" doesn't play at all.

Note also that both these AVI files played fine immediately prior to these tests, using version 1.50.0.

Thanks for the help - I look forward to your diagnosis! :)
TwelveSticks
 
Posts: 4
Joined: Mon Nov 26, 2012 11:07 pm

Re: Versions newer than 1.50.0 won't play

Postby TwelveSticks » Wed Nov 28, 2012 3:40 pm

yeah... so, in the meantime, I've gone back to 1.50.0. Again...
TwelveSticks
 
Posts: 4
Joined: Mon Nov 26, 2012 11:07 pm

Re: Versions newer than 1.50.0 won't play

Postby Brinicles » Thu Nov 29, 2012 7:18 pm

Twelve, this might sound silly but have you tried running it as admin (assuming you're on a windows machine) ?

I had the exact same problem and I haven't seen it return since I started to run PMS with admin privileges.
Brinicles
 
Posts: 1
Joined: Thu Nov 29, 2012 7:13 pm

Re: Versions newer than 1.50.0 won't play

Postby TwelveSticks » Thu Nov 29, 2012 10:56 pm

Gotta be worth a try Brinicles, thanks. I'll try re-installing 1.72.0 tomorrow (I can do it with my eyes closed at this stage!) and give it a go...
TwelveSticks
 
Posts: 4
Joined: Mon Nov 26, 2012 11:07 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 11 guests