PS3 doesn't show PMS while log shows it should

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 doesn't show PMS while log shows it should

Postby Mikele di Sagitter » Wed Nov 21, 2012 9:07 pm

Hi everybody

I've installed PSM since longtime, it worked on my previous LAN but now I moved and it doesn't work no more...

I opened ports and I've no firewall, I success to ping my PS3 and netstat shows no port conflict...

So this is the log, all appears well, jus PSM is not shown in XMB :O

Code: Select all
INFO  2012-11-21 20:41:19.260 [main] Using address /192.168.1.57 found on network interface: name:en1 (en1)
INFO  2012-11-21 20:41:19.260 [main] Created socket: /192.168.1.57:6001
INFO  2012-11-21 20:41:19.381 [main] Using the following UUID configured in PMS.conf: *********-2721-46f9-9f31-8d38f1020d04
INFO  2012-11-21 20:41:23.841 [main] The server should now appear on your renderer
Mikele di Sagitter
 
Posts: 4
Joined: Wed Nov 21, 2012 8:55 pm

Re: PS3 doesn't show PMS while log shows it should

Postby meskibob » Wed Nov 21, 2012 9:33 pm

Follow the "After UDP Broadcast" section of the FAQ - viewtopic.php?f=6&t=3507&start=20#p34933
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 doesn't show PMS while log shows it should

Postby Mikele di Sagitter » Thu Nov 22, 2012 5:13 pm

Thanks for your reply.

I already checked the thread you proposed me, I've no firewall running on OSX and I see no IGMP configuration on my SFR (french ISP) box... so I assume it doesn't support if (if yes I am not looking in the right module, where should I look for it?)
Mikele di Sagitter
 
Posts: 4
Joined: Wed Nov 21, 2012 8:55 pm

Re: PS3 doesn't show PMS while log shows it should

Postby meskibob » Thu Nov 22, 2012 6:29 pm

Do other media server programs work with the same setup and settings?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 doesn't show PMS while log shows it should

Postby Mikele di Sagitter » Thu Nov 22, 2012 7:19 pm

How can I know?
Mikele di Sagitter
 
Posts: 4
Joined: Wed Nov 21, 2012 8:55 pm

Re: PS3 doesn't show PMS while log shows it should

Postby Mikele di Sagitter » Sun Nov 25, 2012 4:50 pm

No one can help?
Mikele di Sagitter
 
Posts: 4
Joined: Wed Nov 21, 2012 8:55 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests