1.72 suffering from "ShowDVDTitleDuration" issue-WDTVLive?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1.72 suffering from "ShowDVDTitleDuration" issue-WDTVLive?

Postby helenseven » Mon Nov 19, 2012 9:01 pm

I think that ver 1.72 is still suffering from the "ShowDVDTitleDuration" bug that was in ver 1.71
viewtopic.php?f=6&t=15720

My WDTV live was able to connect to PMS 1.72 but there was no media in any of the folders. I opened the WDTVLive.conf and "commented" the ShowDVDTitleDuration=true line and that fixed it [as it did for 1.71]

Anyone else have similar issue with 1.72?
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm

Re: 1.72 suffering from "ShowDVDTitleDuration" issue-WDTVLiv

Postby meskibob » Mon Nov 19, 2012 9:09 pm

That shouldn't be the case. Please provide your debug.log - viewtopic.php?f=6&t=3507&start=30#p38484
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: 1.72 suffering from "ShowDVDTitleDuration" issue-WDTVLiv

Postby Raptor399 » Mon Nov 19, 2012 11:34 pm

It seems unlikely that it is exactly the same issue, since the fix was shipped in the 1.72.0 code. A debug.log would help indeed.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: 1.72 suffering from "ShowDVDTitleDuration" issue-WDTVLiv

Postby helenseven » Tue Nov 20, 2012 11:51 am

I've tried to reproduce the bug but I can't. So I'm obviously wrong on what I thought the cause was.
Sorry for jumping the gun.
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 13 guests