Bravia KDL-32EX653 connects only occasionally

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Bravia KDL-32EX653 connects only occasionally

Postby olehto » Mon Nov 12, 2012 10:29 am

I have this weird problem with KDL-32EX653: it takes luck to get PMS to find it. When PMS finds it (and it shows in detected media renderers) it works pretty much like a charm. But PMS rarely finds it in the first try, and to solve this I can just quit the program, wait for javaw.exe to close and then restart. Sometimes it works on second try, sometimes it works on 5th time, sometimes it works the 15th time and sometimes I've just too tired to try after 30th time when it still doesn't connect. It doesn't really matter how long the TV has been on (as long as it has already connected itself to LAN, of course).
When I get the program to detect TV, I can even close the TV and if I keep PMS running it won't lose the connection (so if I turn on TV later, I can use PMS without a prob). So the problem would solve by getting it running once and leaving my PC on day and night, but it really isn't an option.

Connection between: TV connected with wire and PC wireless. Router is TP-Link TL-WR841N (with newest firmware). uPNP is Enabled, no advanced options for that.
PC: Windows 7, Asus WL-130N for WLAN.

I really hope that there would be something to try, it's hard to look for info on this since most posts are for a configuration that doesn't work at all. It's really annoying if I happen to have bad luck day. Let me know if you want more specs on configuration.
olehto
 
Posts: 3
Joined: Mon Nov 12, 2012 10:08 am

Re: Bravia KDL-32EX653 connects only occasionally

Postby meskibob » Mon Nov 12, 2012 2:01 pm

Unfortunately these can be difficult to diagnose. Your best bet is to pick up a packet sniffing program (like Wireshark) and see which packets are getting dropped where.
Do you have any issues with other internet functions on your PC while not able to connect PMS to your TV?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4759
Joined: Mon Jan 19, 2009 4:11 pm

Re: Bravia KDL-32EX653 connects only occasionally

Postby olehto » Mon Nov 12, 2012 2:14 pm

I don't have any issues with other internet functions, and this also is solved when I just get it running once a day (as my computer is on for the rest of the day). I now installed Wireshark, but I don't know what to keep an eye on. So where how do I see dropped packages?
olehto
 
Posts: 3
Joined: Mon Nov 12, 2012 10:08 am

Re: Bravia KDL-32EX653 connects only occasionally

Postby olehto » Tue Nov 13, 2012 7:30 am

UPDATE: I may have actually solved this now. Could be prob with automatic detection, I chose now "Force default renderer" and Sony Bravia EX as default. Before that I also added the TV as a new device (to W7 devices), but don't know if it had any effect. Anyhow, I'll get back to this if it bothers again.
olehto
 
Posts: 3
Joined: Mon Nov 12, 2012 10:08 am

PMS -> sony bravia x650

Postby lukass » Fri Nov 16, 2012 9:33 am

Hi i need a little help, I can not connect tv to my pms , the TV is connected via wifi router TL-WR340G tplink computer is a toshiba satellite A660 with windows 7 After turning PMS3 displays the message: "no renderers found". logs of programs:

http://pastebin.com/4pcw8FAr
lukass
 
Posts: 1
Joined: Fri Nov 16, 2012 8:44 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 3 guests