PMS 1.71 stops WD Live from working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS 1.71 stops WD Live from working

Postby ninja750 » Fri Nov 09, 2012 2:14 am

Updated to PMS 1.71, and the WD LIve stops working. Revert to PMS 1.70, all good again.
ninja750
 
Posts: 1
Joined: Fri Nov 09, 2012 2:05 am

Re: PMS 1.71 stops WD Live from working

Postby helenseven » Sat Nov 10, 2012 10:16 pm

This should fix it for you viewtopic.php?f=6&t=15720#p75096
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm

1.71.0 issues with WDTV

Postby db0mbase » Sat Nov 10, 2012 10:20 pm

After installing 1.71.0 on Server 2008 R2 and Windows 7 on different computers, I can no longer see any of my shared drives in my WDTV live media player. It shows up fine as a Media Server but i can't see any of my pointed folders/files in "Shared Folders" on PSM.

As a result, I rolled back to 1.70 and the issue was resolved.

Anyone experience the same issue? I've been using PMS for a long time now and i think it's the best UPNP media server. I wanted to share this with everyone to hopefully improve the program.
db0mbase
 
Posts: 3
Joined: Sat Nov 10, 2012 10:09 pm

Re: PMS 1.71 stops WD Live from working

Postby helenseven » Sat Nov 10, 2012 11:11 pm

Have you tried looking at post #2 ?
helenseven
 
Posts: 27
Joined: Sat Jan 28, 2012 8:57 pm

Re: PMS 1.71 stops WD Live from working

Postby db0mbase » Sun Nov 11, 2012 11:14 pm

I will try what Helenaseven linked to in post #2 and will report back. Thanks, guys.
db0mbase
 
Posts: 3
Joined: Sat Nov 10, 2012 10:09 pm

Re: PMS 1.71 stops WD Live from working

Postby db0mbase » Sun Nov 11, 2012 11:31 pm

Installed 1.71.0 and removed "ShowDVDTitleDuration = true" in the WDTV renderer config-file and this issue was resolved.

Thanks everyone.
db0mbase
 
Posts: 3
Joined: Sat Nov 10, 2012 10:09 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 8 guests