Subtitles 1.71.0

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Subtitles 1.71.0

Postby Raptor399 » Wed Nov 07, 2012 10:26 pm

Thanks for the logs and speedy analysis!

Fix committed.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Subtitles 1.71.0

Postby Jumping » Wed Nov 07, 2012 10:30 pm

Raptor399 wrote:Thanks for the logs and speedy analysis!

Fix committed.


You are welcome, glad I could be of help.
Jumping
 
Posts: 15
Joined: Wed Nov 07, 2012 4:25 pm

Re: Subtitles 1.71.0

Postby Raptor399 » Wed Nov 07, 2012 11:03 pm

Oh, by the way, a temporary workaround for the problem is:

  • Open the "Transcoding Settings" tab
  • Select "MEncoder"
  • Empty the field "Audio/subtitle language priority"

Haven't tested it, but judging by the code this should prevent accidental matches for subtitles.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Subtitles 1.71.0

Postby chocolateboy » Wed Nov 07, 2012 11:05 pm

Raptor399 wrote:a temporary workaround for the problem is


Or, better still, try a snapshot build.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: Subtitles 1.71.0

Postby lax01 » Sat Nov 10, 2012 11:37 pm

Thanks for the info as I am also having this problem. Unfortunately, removing the Audio/subtitle language priority does not seem to work and still results in Subtitles being displayed. I also tried the snapshot build and that appears to crash when I try to search through the folder list on the PS3.

Any other ideas?

Debug log attached
Attachments
debug.zip
(8.44 KiB) Downloaded 36 times
lax01
 
Posts: 1
Joined: Sat Nov 10, 2012 11:33 pm

Re: Subtitles 1.71.0

Postby Jumping » Sun Nov 11, 2012 6:27 pm

I had the same problem with the snapshot build, I rolled back to 1.70.1 for the time being and it is working fine. Hopefully there will be another proper release with the fix applied to it.

Thanks for all your great job developers!
Jumping
 
Posts: 15
Joined: Wed Nov 07, 2012 4:25 pm

Re: Subtitles 1.71.0

Postby chocolateboy » Sun Nov 11, 2012 6:33 pm

Jumping wrote:Hopefully there will be another proper release with the fix applied to it.


If the snapshot build doesn't fix it, then the release won't fix it:

FAQ: How can I supply details to help diagnose my problem?
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: Subtitles 1.71.0

Postby Jumping » Sun Nov 11, 2012 6:46 pm

I don't know if the snapshot fixes the problem or not as it crashes when listing the directories on the PS3.
Jumping
 
Posts: 15
Joined: Wed Nov 07, 2012 4:25 pm

Re: Subtitles 1.71.0

Postby chocolateboy » Sun Nov 11, 2012 6:47 pm

That's why I asked to see the debug.log.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: Subtitles 1.71.0

Postby Jumping » Sun Nov 11, 2012 7:07 pm

Will try and get the debug.log but have to wait till my other half is in bed before I get access to the main TV. Also need to see if I can find a debug.log after the pms.jar file has crashed.
Jumping
 
Posts: 15
Joined: Wed Nov 07, 2012 4:25 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 21 guests