Windows8 breaks v1.7!!

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Windows8 breaks v1.7!!

Postby jobshmo » Tue Oct 30, 2012 1:39 pm

Hi there,

I recently upgraded to Windows 8, and my previous win7 install of v1.56 seemed to work OK..

I saw that a newer version 1.7 was released, however when I installed it it couldn't install mediainfo.dll, I skipped that and install finished

HOWEVER, PMS now doesn't work properly.

I tried to reinstall in compatability mode and got the same problem.
I also installed the Java tuntime, same issue.

I am also running Win8 64bit...

Any hotfixes on the way as the Internal Microsoft media streaming is CRAP!
jobshmo
 
Posts: 3
Joined: Tue Oct 30, 2012 1:35 pm

Re: Windows8 breaks v1.7!!

Postby agathorn » Tue Oct 30, 2012 2:16 pm

I have it working under Windows 8. I had one snag with the networking settings, see here:
viewtopic.php?f=6&t=15633
agathorn
 
Posts: 3
Joined: Tue Oct 30, 2012 2:05 pm

Re: Windows8 breaks v1.7!!

Postby jobshmo » Wed Oct 31, 2012 10:27 am

works a treat! Thanks m8! Thought the dll error is a bit weird..!
jobshmo
 
Posts: 3
Joined: Tue Oct 30, 2012 1:35 pm

Re: Windows8 breaks v1.7!!

Postby jobshmo » Mon Nov 26, 2012 10:08 am

Worked, but now flaky again, constantly get DNLA 2006 error, just doesn't seem to want to play nice with Windows8, any suggestions? Thanks
jobshmo
 
Posts: 3
Joined: Tue Oct 30, 2012 1:35 pm

Re: Windows8 breaks v1.7!!

Postby jcentricity » Sun Dec 23, 2012 12:22 am

I was able to get PMS 1.7 set work on windows 8.

Here are steps

1. go to control panel services.
2. Ensure Windows Media Player Internet Sharing Service is running
3. Go to Tiles view
4. Put cursor in upper right hand corner to get side menu
5. Click settings
6. Click Ethernet Icon
7. Right Click on Network
8. Turn Sharing ON

9. In PS3 Media Player Force IP address to 127.0.0.1
Forcing port is optional if you run a netstat -a and don't see PMS running on port
change it to a diferent port.

After changes about PMS was able to find my playstation
jcentricity
 
Posts: 4
Joined: Sun Dec 23, 2012 12:18 am

Re: Windows8 breaks v1.7!!

Postby mazey » Sun Dec 23, 2012 1:44 am

u get that dll error if ure running pms whilst u are installing because it cannot overwrite mediainfo.dll just make sure its closed then install (it still works but u have a older version of it because it wasn't able to overwrite it)

sometimes u may exit but the process might still be running bring up task manager and close javaw.exe its pms.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 776
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 13 guests