PS3MS + XBMC = empty folders?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3MS + XBMC = empty folders?

Postby ilitirit » Tue Feb 28, 2012 11:30 am

I'm running XBMC on my netbook (Windows 7 Ultimate 32bit) and the latest stable version of PS3 Media Server (1.51 at the time of writing this post). I can easily stream my content to my Xbox 360 and PS3, but on my netbook I can only see the folders, not the actual files in the folders. If I click on the #Transcode option the content inside the folder appears as an empty folder itself (eg. if the folder is called "SomeMovie" and it contains file called "movie.avi", then "movie.avi" appears as an empty folder in XBMC). I can click on it but there is nothing inside. If I try to navigate to "SomeMovie" in XBMC in the usual manner (ie. not through the #Transcode option), then "movie.avi" doesn't appear at all and it just looks like an empty folder.

The funny thing is when I had Ubuntu installed on my netbook I could stream to XBMC without any problems, so now I don't know if it has anything to do with that, or the fact that I subsequently installed a more recent version of PS3 Media Server.

Does anyone know what the problem could be?
ilitirit
 
Posts: 5
Joined: Mon Mar 23, 2009 10:10 pm

Re: PS3MS + XBMC = empty folders?

Postby kestrel » Thu Mar 08, 2012 10:42 pm

Here's what I did that worked.
I found that if I removed the WMP.conf file and restarted the PMS, then XBMC would show up as an iPad in the PMS.
Removing the iPad.conf file and restarting PMS again, XBMC showed up properly as XBMC and I was able to view movies.

it's not a proper solution to the problem, but it is a workaround. Hope that helps.

**Edit** I should add that the new 1.50.1 version of PMS didn't require me to do any of the above. The XBMC was detected correctly.
kestrel
 
Posts: 1
Joined: Thu Mar 08, 2012 10:26 pm

Re: PS3MS + XBMC = empty folders?

Postby mrangel » Wed Oct 03, 2012 3:12 pm

I'm having a similar issue in 1.70.1

My laptop is correctly identified as XBMC, but I just see the directory tree from the server. No files appear. I know I can mount the video directory using NFS, but that's a bit too much hassle; DLNA is preferable because it should just work automatically.
mrangel
 
Posts: 1
Joined: Wed Oct 03, 2012 2:50 pm

Re: PS3MS + XBMC = empty folders?

Postby chocolateboy » Wed Oct 03, 2012 10:20 pm

chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 11 guests