[Solved]Mountain lion 10.8.2 the subtitle doesn't show

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

[Solved]Mountain lion 10.8.2 the subtitle doesn't show

Postby ikaroweb » Fri Sep 28, 2012 8:56 pm

Hi
I've Mountain lion 10.8.2 and the subtitle doesn't show.
How can i fix that problem?

Thanks in advance.
Ika
Last edited by ikaroweb on Sat Sep 29, 2012 8:02 pm, edited 1 time in total.
ikaroweb
 
Posts: 10
Joined: Mon Jun 20, 2011 4:44 pm

Re: Mountain lion 10.8.2 the subtitle doesn't show

Postby meskibob » Fri Sep 28, 2012 9:12 pm

Problem Reporting Guidelines - viewtopic.php?f=6&t=496
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Mountain lion 10.8.2 the subtitle doesn't show

Postby ikaroweb » Fri Sep 28, 2012 9:48 pm

this is my debug log:
ikaroweb
 
Posts: 10
Joined: Mon Jun 20, 2011 4:44 pm

Re: Mountain lion 10.8.2 the subtitle doesn't show

Postby chocolateboy » Sat Sep 29, 2012 2:33 am

chocolateboy
Project Member
 
Posts: 2577
Joined: Wed Sep 16, 2009 10:05 am

Re: Mountain lion 10.8.2 the subtitle doesn't show

Postby ikaroweb » Sat Sep 29, 2012 7:03 pm

I've installed the plugin pmsencoder-1.6.2.jar, but the subtitle(SRT file) doesen't show again. :(

http://pastebin.com/nfswXvv5
ikaroweb
 
Posts: 10
Joined: Mon Jun 20, 2011 4:44 pm

Re: Mountain lion 10.8.2 the subtitle doesn't show

Postby ikaroweb » Sat Sep 29, 2012 8:01 pm

Solved!

Just disabled on Mencoder Subtitles ASS/SSA
ikaroweb
 
Posts: 10
Joined: Mon Jun 20, 2011 4:44 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests