No renders where found...PLEASE HELP

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No renders where found...PLEASE HELP

Postby supremekermit » Fri Feb 03, 2012 11:13 am

i'm using PS3 media v.1.50.1
mac os x 10.5.8
netgear DNG2000
samsung tv (ps3 media is able to read the TV, so i can watch it via the TV

i've got the macbook on static ip
TV on static ip
ps3 is static on

the connection is never stable and always drops out, can anyone make some suggestions.

Many thanks in advance.
Picture 1.png
Picture 1.png (165.4 KiB) Viewed 2173 times
Posts: 1
Joined: Fri Feb 03, 2012 10:46 am

Re: No renders where found...PLEASE HELP

Postby Raptor399 » Sat Feb 04, 2012 12:20 pm

You are running OSX 10.5 and the PMS binaries are built for OSX 10.6+
The last version of PMS that was compatible with 10.5 was 1.30.1, if I'm not mistaking.

If you feel comfortable with code and compiling, you can build your own binaries on OSX 10.5 with the script "".
Alternatively, upgrade to a more recent version of OSX.
Project Member
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: No renders where found...PLEASE HELP

Postby mdraph » Fri Sep 21, 2012 11:41 pm

At last !!!! after months of PMS working perfectly one day it started to say renderer not found for some reason... i tried everthing i could find on the internet to fix this... it took weeks ! But in the end i went to the install folder and for some reason everything was in read only... I change it back so it's no longer in read only and now it works... hope it's gonna help :3
Posts: 1
Joined: Fri Sep 21, 2012 11:37 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests