Macbook Pro Retina Netgear R6300 issues

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Macbook Pro Retina Netgear R6300 issues

Postby montigera » Thu Sep 20, 2012 6:51 pm

just bought the netgear r6300 5g router for obvious reasons...speed.

the macbook is running faster and all devices are working better. issue is, i was running without stuttering while streaming movies/shows on the old router. now that the new netgear is installed, it's stuttering like crazy. checked the speed of the macbook and i'm using 5g from the router and running anywhere from 20mbps to 24mbps.

is there a setting in the media server that's causing the issue that it's actually running slower on the faster network? why would it happen on a faster router and not on the slower/older router?
montigera
 
Posts: 3
Joined: Sat Sep 01, 2012 9:00 pm

Re: Macbook Pro Retina Netgear R6300 issues

Postby meskibob » Thu Sep 20, 2012 6:58 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: Macbook Pro Retina Netgear R6300 issues

Postby montigera » Thu Sep 20, 2012 7:22 pm

thanks but i'm not sure where to even start. the router meets the standards and so does my mac. why all of a sudden would a faster connection cause this issue?
montigera
 
Posts: 3
Joined: Sat Sep 01, 2012 9:00 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 8 guests