No renderers found

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No renderers found

Postby barnabyjones » Sat Jul 28, 2012 3:37 pm

I had PS3 Media server working just find on Ubuntu 11.04 and one day it just stopped finding renderers. I tried everything on all of the post I could find and nothing works. I even reinstalled Ubuntu and upgraded to 12.04 LTS, and installed PS3 media server via the package that is available rather than compiling. I still cannot get it to find any renderers. I have checked the network issues and have found nothing. PS3 media server actually works when I run it from my laptop with no problems. The only difference is that my desktop is wired and the laptop is not. I can also ping the PS3 from my desktop. The trace log loads up normal and says "The server should now appear on your renderer". I do not know what to do and would like to get this to work. It was working and all of a sudden stopped one day without any changes. Are there any known software conflicts on Ubuntu that could be causing this problem? Can it be a hardware issue with my onboard nic (desktop is old)? Please help. Thanks!
barnabyjones
 
Posts: 2
Joined: Sat Jul 28, 2012 3:31 pm

Re: No renderers found

Postby Seve » Tue Jul 31, 2012 4:35 am

Do you have a firewall between your server and the PS3?

If so, disable it.

Also, check the settings from the PS3 end and see if searching for a mediaserver turns up any results?
Seve
 
Posts: 13
Joined: Tue Apr 06, 2010 7:06 am

Re: No renderers found

Postby barnabyjones » Tue Jul 31, 2012 10:36 am

I have disabled the firewall on ubuntu. The PS3 settings are searching for renderers. PS3MS can see the PS3 running from my laptop so I dont think it is not a router or PS3 issue.
barnabyjones
 
Posts: 2
Joined: Sat Jul 28, 2012 3:31 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 10 guests