Application mencoder quit unexpectedly

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Application mencoder quit unexpectedly

Postby SalvadorMike » Wed Jul 18, 2012 9:37 pm

I'm trying to stream video from my Macbook (Mac OS X 10.5.8) and while some videos go right through no problem, others come up with an "Xbox Status Code: 69-C00D36C4", coinciding with the mencoder application quitting. I'm running PS3Media Server 1.50.0 because the latter editions are build for a Mac OS of 10.6 or higher. I'm wirelessly streaming from the laptop to the router, which feeds to the xbox through a LAN cable.

I don't quite understand because all movie files aren't a .mkv extension (I read that mkv has/had problems? Anyway they are either mp4 or avi), and it's interesting because some play no problem. The files that don't play give an error code of 133.

Code: Select all
[New I/O server worker #1-1] INFO  13:25:50.481 Starting transcode/remux of The Thin Red Line-720p MP4 AAC BRRip 1998-CC.mp4
[osx/mencoder] DEBUG 13:25:50.526 Starting "/Volumes/PS3 Media Server/PS3 Media" -ss 0 -quiet "/Users/MCarungi/Desktop/Movies/The Thin Red Line-720p MP4 AAC BRRip 1998-CC/The Thin Red Line-720p MP4 AAC BRRip 1998-CC.mp4" -quiet -quiet -oac lavc -of lavf -lavfopts format=asf -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=2 -lavcopts autoaspect=1:vcodec=wmv2:acodec=wmav2:abitrate=448:threads=1:keyint=5:vqscale=1:vqmin=2:vrc_maxrate=14000:vrc_buf_size=1835 -subfont /System/Library/Frameworks/JavaVM.framework/Versions/1.5.0/Home/lib/fonts/LucidaSansRegular.ttf -subfont-text-scale 3 -subfont-outline 1 -subfont-blur 1 -subpos 98 -quiet -quiet -subdelay 20000 -quiet -quiet -ofps 24000/1001 -quiet -quiet -lavdopts fast -mc 0.1 -quiet -af lavcresample=44100 -srate 44100 -o - -really-quiet -msglevel statusline=2
[Thread-326] DEBUG 13:25:50.569 dyld: unknown required load command 0x80000022
[osx/mencoder] DEBUG 13:25:50.853 Attaching thread: osx/mencoder
[osx/mencoder] DEBUG 13:25:50.854 Unix process ID (/Volumes/PS3 Media Server/PS3 Media 2259
[osx/mencoder] INFO  13:25:50.957 Process /Volumes/PS3 Media Server/PS3 Media has a return code of 133! Maybe an error occurred... check the log file
[Thread-330] DEBUG 13:25:59.354 Stopping Unix process 2259: osx/mencoder
[Thread-9] DEBUG 13:26:11.197 Sending ALIVE...

Relatively new to the whole debug.log thing, don't really consider myself a computer wizz (hence why I'm here and you're probably cringing at my newbie post). But any help is appreciated :D I can give more info if needed.
Posts: 2
Joined: Wed Jul 18, 2012 9:24 pm

Re: Application mencoder quit unexpectedly

Postby SalvadorMike » Thu Jul 19, 2012 4:24 am

I installed PS3media server 1.30.1 after reading a couple threads about the same problem. It still doesn't work for some media files, which is confusing since all files are supposed to be compatible with the xbox 360 (avi and mp4).

I even did the force transcode into mp4 and still no luck (even though I shouldn't have to do that since all the files should be supported).

I really hope this isn't a silly error on my part
Posts: 2
Joined: Wed Jul 18, 2012 9:24 pm

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests