.srt do not show

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

.srt do not show

Postby Wikkus » Wed Jul 18, 2012 7:25 pm

Hello,

When using version 1.6.0., .srt files are no longer being loaded/displayed on PS3 media server. I am using OS X 10.7.4., PS3 is on latest firmware (4.21). I just reinstalled 1.5.4. and everything works fine!

Did I miss something in the changelog that states that you have to manually (re)activate the reading of SRT's? Or am I doing something else wrong?

Cheers.
Wikkus
 
Posts: 10
Joined: Wed Jul 18, 2012 7:21 pm

Re: .srt do not show

Postby happy.neko » Wed Jul 18, 2012 8:33 pm

viewtopic.php?f=6&t=14871#p71657
or set up language preferences in ps3ms
happy.neko
Project Member
 
Posts: 478
Joined: Fri Sep 23, 2011 5:38 pm

Re: .srt do not show

Postby Wikkus » Wed Jul 18, 2012 9:19 pm

It doesn't show any subs. And why would I have to go to this Transcode screen in the first place, never been there before :). Everything always just worked.
Wikkus
 
Posts: 10
Joined: Wed Jul 18, 2012 7:21 pm

Re: .srt do not show

Postby happy.neko » Thu Jul 19, 2012 7:44 pm

Wikkus wrote:It doesn't show any subs. And why would I have to go to this Transcode screen in the first place, never been there before :). Everything always just worked.

I doesn't show any subs in the transcode folder?
happy.neko
Project Member
 
Posts: 478
Joined: Fri Sep 23, 2011 5:38 pm

Re: .srt do not show

Postby dallaverde » Wed Jul 25, 2012 6:16 am

The same is happening to me running the 1.6 version. And the subtitle arent in the transcode page.
dallaverde
 
Posts: 2
Joined: Sun Jul 22, 2012 6:53 pm

Re: .srt do not show

Postby diguera » Sat Jul 28, 2012 1:12 pm

Same with me.

Using Mountain Lion, PS3MS 1.60.

Doesn't work on PS3 and my Bravia.
diguera
 
Posts: 4
Joined: Sat Jul 28, 2012 1:08 pm

Re: .srt do not show

Postby Wikkus » Sat Jul 28, 2012 8:15 pm

Tried everything, even switching back to 1.5.4. Still nothing. Tried different movies, series, etc. Nothing seems to work. Don't get it :?
Wikkus
 
Posts: 10
Joined: Wed Jul 18, 2012 7:21 pm

Re: .srt do not show

Postby Wikkus » Sat Jul 28, 2012 8:19 pm

happy.neko wrote:
Wikkus wrote:It doesn't show any subs. And why would I have to go to this Transcode screen in the first place, never been there before :). Everything always just worked.

I doesn't show any subs in the transcode folder?


Tried some different files, they do display subtitles (FFMPEG and one categorie more called Unknown). When I select these files, the movie/serie starts playing but still no subs. Very weird all this :S

I think this all started after I installed PS3 firmware 4.21. Could there be some setting I have to change? Can't remember ever having to change any settings.
Wikkus
 
Posts: 10
Joined: Wed Jul 18, 2012 7:21 pm

Re: .srt do not show

Postby diguera » Sat Jul 28, 2012 10:05 pm

Wikkus wrote:
happy.neko wrote:
Wikkus wrote:It doesn't show any subs. And why would I have to go to this Transcode screen in the first place, never been there before :). Everything always just worked.

I doesn't show any subs in the transcode folder?


Tried some different files, they do display subtitles (FFMPEG and one categorie more called Unknown). When I select these files, the movie/serie starts playing but still no subs. Very weird all this :S

I think this all started after I installed PS3 firmware 4.21. Could there be some setting I have to change? Can't remember ever having to change any settings.



What version off JAVA? For me on ML 10.8 doens't work on 1.54 and 1.60. I have upgraded to 1.60 after install the new OS, so I don't know if my problem is the PS3MS or the OSX. :(
diguera
 
Posts: 4
Joined: Sat Jul 28, 2012 1:08 pm

Re: .srt do not show

Postby Wikkus » Sun Jul 29, 2012 9:11 am

I am running Java version 1.6.0_33 from Apple Inc.
Wikkus
 
Posts: 10
Joined: Wed Jul 18, 2012 7:21 pm

Next

Return to Mac OS X Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron