Sony BDP-S590

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Sony BDP-S590

Postby pawnslinger » Tue Jul 17, 2012 9:29 pm

I was a happy camper with this bluray player, until this morning. A firmware update was force fed by Sony into this machine, and now it refuses to play any of my videos on the PMS server. Frankly I don't know what to do. I guess it is time to buy a WDTV Live for that TV.

I am sorry, I am still in shock. It was working so well... and in 5 minutes, it now plays nothing. It still finds the server okay, but when you click on any video, it says the video is corrupted or a non-supported type. Videos still play in the other room with an older Sony bluray, so I guess I have something to look forward to in there... when Sony nukes that machine with a firmware upgrade.

I am swearing off Sony... up until now, Sony has gotten my business, but this is the straw on the camel's back (the one that breaks it).

For the record, all my videos are mp4s that have been formatted for play on the iPad. A plain vanilla format, nothing fancy.
pawnslinger
 
Posts: 40
Joined: Wed Mar 07, 2012 4:03 am

Re: Sony BDP-S590

Postby chocolateboy » Tue Jul 17, 2012 9:40 pm

pawnslinger wrote:Frankly I don't know what to do.


Zip and attach a trace log.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am

Re: Sony BDP-S590

Postby pawnslinger » Tue Jul 17, 2012 10:31 pm

Okay, here it is. Frankly it doesn't show anything that gives me a clue. It just shows the start/stop, it doesn't show any error I can find.
Attachments
debug.zip
(26.26 KiB) Downloaded 111 times
pawnslinger
 
Posts: 40
Joined: Wed Mar 07, 2012 4:03 am

Re: Sony BDP-S590

Postby chocolateboy » Tue Jul 17, 2012 10:55 pm

That's not a trace log.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am

Re: Sony BDP-S590

Postby pawnslinger » Tue Jul 17, 2012 11:09 pm

chocolateboy wrote:That's not a trace log.


I am sorry. I guess, then, I don't know what a trace log is. I would be happy to try and give it to you, if you could explain where and how to obtain it.
pawnslinger
 
Posts: 40
Joined: Wed Mar 07, 2012 4:03 am

Re: Sony BDP-S590

Postby Raptor399 » Tue Jul 17, 2012 11:50 pm

By default, the debug.log shows messages of the level DEBUG. You can make more information available by setting PMS to log TRACE messages.
The link that chocolateboy provided tells you exactly what a trace log is and how to create it.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Sony BDP-S590

Postby pawnslinger » Wed Jul 18, 2012 2:42 am

Raptor399 wrote:By default, the debug.log shows messages of the level DEBUG. You can make more information available by setting PMS to log TRACE messages.
The link that chocolateboy provided tells you exactly what a trace log is and how to create it.


Okay, well I cannot follow those directions. I am not running the required software (they say I should be running the current software). So I can't do that, unless I change the software I am running... but I don't intend to do that. It works fine. It is a problem with the Sony bluray player... not with PMS.

I called Sony support and raised Hannah with them. Made me feel better, then I ordered a WDTV Live to replace the silly bluray player. And now I hope that they fix the issue before it goofs up my other Sony bluray -- my son has it. He doesn't play blurays though, so he may be safe, they force the firmware update if you insert a BD. Otherwise I think it is optional... and he is not going to update voluntarily.
pawnslinger
 
Posts: 40
Joined: Wed Mar 07, 2012 4:03 am

Re: Sony BDP-S590

Postby Raptor399 » Wed Jul 18, 2012 8:02 am

pawnslinger wrote:
Raptor399 wrote:By default, the debug.log shows messages of the level DEBUG. You can make more information available by setting PMS to log TRACE messages.
The link that chocolateboy provided tells you exactly what a trace log is and how to create it.


Okay, well I cannot follow those directions. I am not running the required software (they say I should be running the current software). So I can't do that, unless I change the software I am running... but I don't intend to do that. It works fine. It is a problem with the Sony bluray player... not with PMS.


You stopped reading after the first sentence, didn't you?
If you read the entire post, the instructions continue:

In some cases, a more detailed log will be needed. To enable full logging (AKA a "trace log"), change:

Code: Select all
<root level="DEBUG">


to:

Code: Select all
<root level="TRACE">


- in logback.xml and restart PMS.


There we go: in this case a more detailed log is needed.
You can follow these instructions even without updating PMS.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Sony BDP-S590

Postby pawnslinger » Thu Jul 19, 2012 2:57 am

I am sorry. It is my fault. I was angry. I needed to rant. I really don't think there is a problem with PMS. So I guess I don't see the point. I did try to edit the xml file, but could not. It said the file was open in another program, but it wasn't... naturally, I had exited PMS, so I figure I must reboot my computer each time I edit the xml file. Not what I am looking forward to... for almost no benefit I can see. Amazon delivered the new WDTV Live today, so I am hooking it up tomorrow... that was really fast service on Amazon's part.
pawnslinger
 
Posts: 40
Joined: Wed Mar 07, 2012 4:03 am

Re: Sony BDP-S590

Postby ExSport » Thu Jul 19, 2012 1:03 pm

After closing PMS if file is still locked, check javaw.exe process in task manager. If you found it, kill them (PMS wasn't closed correctly)
Then you can edit file, save, start PMS again.
For some cases javaw.exe process (PMS application) is not properly closed so you can do it manually.
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Next

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Google [Bot] and 4 guests