WEB Folders (WEB.conf) not showing up at all

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

WEB Folders (WEB.conf) not showing up at all

Postby headconnect » Sat Apr 04, 2009 9:34 am

Hi,

Running PMS 1.10.5 on Mandriva 2009.0, everything running smoothly, however I can't seem to get any of the non-local content to show up at all (or even the directories that are supposed to contain the non-local content). I'm thinking there must be some setting I've missed or perhaps permissions that need to be set (WEB.conf is set to 777 just to be sure) to get it working - but no luck. Tried default WEB.conf, trimmed down WEB.conf, several settings in the Navigation/Share settings (not tried media library though), and it just does not want to appear.

Anyone feel like helping me debug?
headconnect
 
Posts: 4
Joined: Sat Mar 14, 2009 1:35 pm

Re: WEB Folders (WEB.conf) not showing up at all

Postby headconnect » Sun Apr 05, 2009 8:49 pm

Aaaand while hunting down something unrelated, this came up:

shagrath wrote:
cd /opt/pms-linux-1.10.5
sh PMS.sh


And i'd been running it from a panel icon since i was bringing it up and down quite a bit. actually going into the directory instead of calling PMS.sh with full path was what made the difference. Odd stuff, but now it works.
headconnect
 
Posts: 4
Joined: Sat Mar 14, 2009 1:35 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 3 guests