Subtitles troubles on Debian 6 Squeeze

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles troubles on Debian 6 Squeeze

Postby NaMoUr » Sun Jul 01, 2012 8:01 pm

Hi,

I install PMS on my debian server thanks to this topic viewtopic.php?f=3&t=13046 but I have some issue with my subtitles.

I try to read avi or mkv movies files with srt subtitles files but I have the subtitles twice :
- In white and tall on backgrond
- In orange (like configured in mencoder ssa font color) and small in foreground
Like we can see on this image (orange is near white in this photo):
Image

This is my PMS.conf file :
Code: Select all
thumbnails = true
mencoder_ass = true
folders = /mnt/share
subs_color = -13261
mencoder_ass_defaultstyle = false
language = en
mencoder_decode = -vf softskip,expand=::::1:16/9,dsize=4/3
image_thumbnails = true
mencoder_audiolangs = fre,eng,jpn,ger,und
mencoder_sublangs = fre,eng,jpn,ger,und
forced_sub_lang = fr
usecache = true
autoloadsrt = false
mencoder_disablesubs = false
maximumbitrate = 0
network_interface = eth0
uuid = 22293dce-aba4-4f5a-9f50-8ad959a78116
mencoder_remux_ac3 = false


How can I have only small and orange sub ?
NaMoUr
 
Posts: 6
Joined: Mon Nov 28, 2011 8:10 pm

Re: Subtitles troubles on Debian 6 Squeeze

Postby happy.neko » Mon Jul 02, 2012 3:41 am

What DLNA player are you using?
happy.neko
Project Member
 
Posts: 478
Joined: Fri Sep 23, 2011 5:38 pm

Re: Subtitles troubles on Debian 6 Squeeze

Postby NaMoUr » Tue Jul 03, 2012 5:35 pm

I use my Sony Bravia EX5 TV.
NaMoUr
 
Posts: 6
Joined: Mon Nov 28, 2011 8:10 pm

Re: Subtitles troubles on Debian 6 Squeeze

Postby happy.neko » Wed Jul 04, 2012 3:44 pm

Try "definitely disable subtitles" option (Transcoding settings).
happy.neko
Project Member
 
Posts: 478
Joined: Fri Sep 23, 2011 5:38 pm

Re: Subtitles troubles on Debian 6 Squeeze

Postby NaMoUr » Wed Jul 04, 2012 7:02 pm

Very strange... With this option I can browse folder in my TV but when I launch a movie with subtitles, it loading (like always) and then play icon comes in the left bottom corner but pictures are all black with no sound.
Movie without subtitle palys normally.
NaMoUr
 
Posts: 6
Joined: Mon Nov 28, 2011 8:10 pm

Re: Subtitles troubles on Debian 6 Squeeze

Postby NaMoUr » Sun Jul 08, 2012 4:08 pm

No more idea ?
NaMoUr
 
Posts: 6
Joined: Mon Nov 28, 2011 8:10 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 6 guests