MEncoder all video types? 1.50.2 +

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MEncoder all video types? 1.50.2 +

Postby lodgechad » Sat Jun 16, 2012 4:35 am

Since 1.50.1 and below my media server has worked excellent. I have 2 ps3's and 1 xbox using the media server with 8TB behind it. After 1.50.2 every video is being ran through mencoder, I dont have a quad core and this is destroying my 2.4 core 2 duo, I am unable to watch tv on two separate systems at the same time nor use my macmini very well when the video is playing, sadly I was forced back to 1.50.1 and my issue disappeared (no resource hog, 100% stable on 3 different machines running at the same time). Is there a default setting that changed in releases after build 1.50.1 that im missing or is this now standard ? I made back up copys of 1.50.1 incase its ever removed. Its sad that the current build cant handle multiple streams on a 2010 Mac mini 2.4 core 2 duo.. Im confused as to why this was done and how others are able to use it properly. Googling my issue provided no help, I was referred here by another forum site hoping to find my answer.
lodgechad
 
Posts: 1
Joined: Sat Jun 16, 2012 4:21 am

Re: MEncoder all video types? 1.50.2 +

Postby Raptor399 » Sat Jun 16, 2012 5:59 am

There has not been a change to specifically run all video through mencoder from 1.50.2 and up, so it is interesting to find out how your PMS setup determines that mencoder should be used.

Can you provide more details on the types of videos that used to be streamed in 1.50.1, but are going through mencoder on 1.50.2+?
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests