PMS SubJunk Build

Download and discuss official beta builds here

Re: PMS SubJunk Build

Postby SuperDre » Thu May 31, 2012 10:55 pm

k, so you want us to use clean config, that's ok, but how about the starting with a bat file for more memory? is that still needed or is the executable capable of setting figuring it out itself?
SuperDre
 
Posts: 81
Joined: Fri Mar 20, 2009 5:49 pm

Re: PMS SubJunk Build

Postby SubJunk » Thu May 31, 2012 11:07 pm

SuperDre wrote:k, so you want us to use clean config, that's ok, but how about the starting with a bat file for more memory? is that still needed or is the executable capable of setting figuring it out itself?
I haven't changed that so it's the same as it was before, however the new MEncoder is better at managing memory and threads so you might not need to do it. I'm interested to know if that's the case :)
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build

Postby Gareee » Thu May 31, 2012 11:39 pm

I've already downloaded and installed the new Universal app. we have 8 gig, and if playback would benefit from adding options to what amount of ram we have, I'd be all for that!
Gareee
 
Posts: 103
Joined: Sun Dec 06, 2009 6:45 pm

Re: PMS SubJunk Build

Postby Madoka » Fri Jun 01, 2012 4:56 am

Been running this new build this evening. One thing I noticed was that folders seem to load much faster. Also pausing and resuming a transcoded video is also more responsive, without the usual delay.

There were two files that had minor problems, one solved by checking the Deinterlace Filter (funny thing was I didn't have to do this with SB70) and the other by unchecking the Alt. Sync option. The problem mkv I mentioned earlier plays flawlessly.

The font cache issue with ME33 is gone, as UMS loads really fast.
Madoka
 
Posts: 111
Joined: Fri Feb 19, 2010 3:02 am

Re: PMS SubJunk Build

Postby phrozenstare » Fri Jun 01, 2012 6:28 am

yea i find it faster too. especially with internet radio streams. i like how the auto update feature will work now for this build now. right now i am liking the idea now that UMS will be in its own directory. now i can continue with another copy of PMS to get some plugins working correctly.
phrozenstare
 
Posts: 22
Joined: Mon Aug 10, 2009 10:47 pm

Re: PMS SubJunk Build

Postby SonicSam » Fri Jun 01, 2012 5:08 pm

Is there a migration guide (settings wise) between transferring from PS3MS to UMS?
SonicSam
 
Posts: 4
Joined: Wed Oct 26, 2011 8:04 pm

Re: PMS SubJunk Build

Postby phrozenstare » Fri Jun 01, 2012 5:44 pm

the program change just happened yesterday so i doubt it.. its the same program so all you would have to do is copy your WEB.conf and PMS.conf over from the PMS folder to the new UMS folder. mind you you would have to rename the PMS.conf to UMS.conf. but it is recommended to use the original UMS.conf that was installed with it to avoid any bugs
phrozenstare
 
Posts: 22
Joined: Mon Aug 10, 2009 10:47 pm

Re: PMS SubJunk Build

Postby Manco » Fri Jun 01, 2012 5:54 pm

Subjunk I tried UMS. I installed the new Windows 8 Release Preview and decided to try out some programs that I have problems with first before installing other programs. The first time installed UMS on Win8 it worked fine. The I wiped the hard drive and installed Win8 RP again. I started installing my programs and got to UMS and this time it wouldn't find my PS3. I'm guessing somethings change in my windows install?

I installed PMS SB64 and it worked fine.

I'm going to install Win8 again and install UMS again early on and see what happens.
Manco
 
Posts: 20
Joined: Sat May 09, 2009 9:59 pm

Re: PMS SubJunk Build

Postby phrozenstare » Fri Jun 01, 2012 6:21 pm

dude you are using the program on an OS that hasn't even been officially released yet
phrozenstare
 
Posts: 22
Joined: Mon Aug 10, 2009 10:47 pm

Re: PMS SubJunk Build

Postby SubJunk » Fri Jun 01, 2012 10:10 pm

SonicSam wrote:Is there a migration guide (settings wise) between transferring from PS3MS to UMS?
phrozenstare said it all; I recommend that you start with the clean config and re-apply your settings using the program. I thought about a migration thing but I ran into oddities with Windows permissions so decided to just avoid it.

Manco wrote:Subjunk I tried UMS. I installed the new Windows 8 Release Preview and decided to try out some programs that I have problems with first before installing other programs. The first time installed UMS on Win8 it worked fine. The I wiped the hard drive and installed Win8 RP again. I started installing my programs and got to UMS and this time it wouldn't find my PS3. I'm guessing somethings change in my windows install?

I installed PMS SB64 and it worked fine.

I'm going to install Win8 again and install UMS again early on and see what happens.
I've been meaning to test Win8 for testingmyself. Any information you can give about your tests will be helpful, and yeah like phrozenstare said that OS won't be supported until it is released but hopefully I can fix any bugs with it before its release :)
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: Bing [Bot] and 5 guests