Samsung Allshare problem

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Samsung Allshare problem

Postby mike106 » Wed May 23, 2012 9:50 pm

Good evening,

I am trying to set up PMS to work with my Samsung 55ES6340 but I can not figure out how to do it. I already searched around previous posts but did not find my solution. Both my PC (running W7 64 bit) and my TV are connected wireless to the same network. I installed PMS (build 1.52.2.), downloaded the pms.jar provided by Troop in another post and copied it over the original file, I tried multiple configuration files (found on this forum) since I do not know how to create one myself. All of this did not work. PMS does not see any TV and thus my TV will not see my PMS. What am I doing wrong? I switched the HTTP engine on and off with no success. I am sure my TV recognizes other server's like the WMP server on my PC and I also tried Serviio, which did worked.

There must be something I forgot to do or something I did what was not correct. Can anybody help me out? I would definitively appreciate it.

Thanks in advance
Posts: 1
Joined: Wed May 23, 2012 9:39 pm

Re: Samsung Allshare problem

Postby thatoneguy » Sun May 27, 2012 11:26 pm


I am having the same issue with my Samsung BD-em59 bluray player. However PMS sees the player but the player does not see the server. I also download the jar provided in another post with no change.

Any ideas?

Posts: 1
Joined: Sun May 27, 2012 11:22 pm

Re: Samsung Allshare problem

Postby troop » Tue May 29, 2012 12:49 pm

If either of you can get some wireshark ( packet caps I'll take a look at it.

Start capturing traffic before turning on your client device, then open up the allshare menu on the TV device where PMS should be shown. Stop capping about 15 seconds after this point.
Posts: 12
Joined: Fri Apr 27, 2012 12:09 pm

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Google [Bot] and 3 guests