SharkHunter Build 43 (Update 12-04-29)

Download and discuss official beta builds here

Re: SharkHunter Build 42 (Update 12-04-09)

Postby ncube2 » Mon Apr 23, 2012 9:29 pm

Can someone guide me on how to do a fresh install of SharkHunter Build 42 to get Navi-X n other channels on PS3.
Is there a PS3-setup guide for newbs like me or a video.. Any help is appreciated. Cant wait to have this on and great job to OP !

PS: I installed the exe file on my PC and when i go to my PS3 all i see are some empty folders Jumpy/Grooveshark etc. Not sure
what i need to do to get this working.. Please help !
ncube2
 
Posts: 4
Joined: Tue May 24, 2011 3:42 pm

Re: SharkHunter Build 42 (Update 12-04-09)

Postby Cikkajesolo » Tue Apr 24, 2012 11:47 pm

ncube2 wrote:Can someone guide me on how to do a fresh install of SharkHunter Build 42 to get Navi-X n other channels on PS3.
Is there a PS3-setup guide for newbs like me or a video.. Any help is appreciated. Cant wait to have this on and great job to OP !

PS: I installed the exe file on my PC and when i go to my PS3 all i see are some empty folders Jumpy/Grooveshark etc. Not sure
what i need to do to get this working.. Please help !

check if the paths in PMS.conf are correct.
Cikkajesolo
 
Posts: 29
Joined: Sat Feb 18, 2012 3:07 pm

Re: SharkHunter Build 42 (Update 12-04-09)

Postby ncube2 » Sat Apr 28, 2012 12:52 am

ok was able to edit the conf file, now i see some folders but whatever i play comes up with corrupt data error.... what's the fix. argh.
can someone paste a copy of their conf file... just to be sure i have the right setup. Tks
ncube2
 
Posts: 4
Joined: Tue May 24, 2011 3:42 pm

Re: SharkHunter Build 42 (Update 12-04-09)

Postby SharkHunter » Sun Apr 29, 2012 8:39 am

Hi,

I made a new SHB43 version. It contains a new Channels (1.72) and syncs with the latest github dev changes.

Since I'm real lazy I added an options which restarts the PMS completly (that is it kills the running PMS and starts a new one) right from the root folder. This can be useful if you watched a lot and PMS has chewed up a lot of memory. The option is by defult enabled but you can get rid of the extra folder at the top by adding "restart_pms=false" to your PMS.conf.

For thos who had probelms with PMS.conf issues earlier, make sure you don't have any weird setting in your regisry. PMS looks there (I discovered).
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby Cikkajesolo » Sun Apr 29, 2012 4:36 pm

big problem here:
i upgraded to shb 43 and no channels are working.
during installation quite a few error tabs showed up saying it cant write into jumpy.log , wrapper.dll and a couple of other files. i first stopped installation and tried it again but it still showed up so i pressed ignore. so now no channels are working for me. can someone help me here? :(
here is my debug attached.
all this just when the nba playoffs start.. damn it! :cry:
Attachments
pms_dbg.zip
(19.38 KiB) Downloaded 135 times
Cikkajesolo
 
Posts: 29
Joined: Sat Feb 18, 2012 3:07 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby SharkHunter » Sun Apr 29, 2012 5:47 pm

Cikkajesolo wrote:big problem here:
i upgraded to shb 43 and no channels are working.
during installation quite a few error tabs showed up saying it cant write into jumpy.log , wrapper.dll and a couple of other files. i first stopped installation and tried it again but it still showed up so i pressed ignore. so now no channels are working for me. can someone help me here? :(
here is my debug attached.
all this just when the nba playoffs start.. damn it! :cry:


Have you done something with your paths? (installed in prallel etc.)? This line
Code: Select all
Starting PS3 Media Server (SharkHunterBuild) 1.50.2 - SHB37
indicates that you have SHB37 rather than SHB43......
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby Cikkajesolo » Sun Apr 29, 2012 7:05 pm

Have you done something with your paths? (installed in prallel etc.)? This line
Code: Select all
Starting PS3 Media Server (SharkHunterBuild) 1.50.2 - SHB37
indicates that you have SHB37 rather than SHB43......
[/quote]
Thats weird.. i did add a path yesterday to force rtmpdump as you said to do in the channel discussion but then i erased it. other older paths were added a couple of months ago and made everything work. do you suggest i re install everything? if so can i save my navix favourite channels files and add them to the newly installed pms shb?
Cikkajesolo
 
Posts: 29
Joined: Sat Feb 18, 2012 3:07 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby SharkHunter » Sun Apr 29, 2012 8:04 pm

Yes sure you can save evrything :).If you have used favourite there are two files in you channels dir called 000favorite.ch and 000favorite.work. Save both and after install reinsert them again.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby Cikkajesolo » Sun Apr 29, 2012 8:26 pm

SharkHunter wrote:Yes sure you can save evrything :).If you have used favourite there are two files in you channels dir called 000favorite.ch and 000favorite.work. Save both and after install reinsert them again.

reinstalled and installation went fine but still not working.
channels are not working but jumpy works fine though
a friend of mine said that links have been changed to rtsp and that these streams dont work so good in italy especially where i live. is it true?
Attachments
pms_dbg.zip
(19.38 KiB) Downloaded 127 times
Cikkajesolo
 
Posts: 29
Joined: Sat Feb 18, 2012 3:07 pm

Re: SharkHunter Build 43 (Update 12-04-29)

Postby Heff69 » Mon Apr 30, 2012 1:24 pm

Hi all

I'm new to the whole PS3 Media Server scene, having olny discovered it last Thursday.

I have (hopefully) successfully installed the SharkHunter Build43. But I am having problems when trying to use the channels.

Forgive me if this has been posted in the wrong fourm.

I can access PMS through my PS3 with no problems and can play all files that are present on my local computer however when I go to channels and select, for instance IceFilms, I can browse through all the TV shows/Movies and can even get to the sources list but this is where things end up not working.

The list of sources for the TV show/Movie are shown as folders and cannot be accessed. If I try and select the folder nothing happens.

The only thing that is selectable in this list is the "add to favouries" and with this if i select it sometimes it will display on the screen and others it says "data corrupted".

I used IceFilms as an example but this happens with all the channels that are installed.

I think I am missing something with the set up of PMS. Although I have followed the instructions on removing channels and reinstalling them the result is still the same.

Can anyone supply some help on this please.

If you need me to attach any logs just let me know.

Thanks
Heff69
 
Posts: 2
Joined: Mon Apr 30, 2012 1:11 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: Bing [Bot] and 4 guests