java(tm) Platform SE binary has stopped working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

java(tm) Platform SE binary has stopped working

Postby Charan » Sun Apr 22, 2012 5:25 pm

I just formatted my computer a coupple of days ago and offcourse I downloaded pms allmost right away but it's been running into the same problem over and over, I have been reading allot on this forum and others on how to fix this and Ive tried -Uninstalling java run time 7( do a reboot) and letting the pms install it on its own (timed out x times so has to be done manually for me apparently)
-Installing older models of pms.
-Downloading Java development kit (this apparently helped for some people having issues on minecraft)
-checking if its blocked by windows firewall
-running all programs as administrator all the time.

So I figured id come on here and make a account so if its fixed others will find a solution aswell.

If someone need me to post some other information about the system or whatever please let me know where to find the given info because im a complete noob.

The crash happens about 5 seconds after opening pms. Any help would be very much appreciated.

Im running vista 32bit sp2
intel core 2 quad cpu 2.40ghz
4gb ram
EDIT: FIXED.. Turned out that nvidia force something network control something something was on, I remember this *** program from when I first got this computer (couldnt use msn for over a year and I didnt care because I had this amazing gf at the time so I practically only used the computer for gaming too much information I know.

I discovered this **** program just now as I was trying to installing/uninstalling diffrent versions of pms only this time I used a tool where I found that nvidia prog by accident.(I had allready checked for the network manager or whatever it was called((delited it so fast I dont even remember its ful name LOL)) upon first failing to run messenger)

I hope the next one with this problem finds this usefull.
Attachments
debugg.zip
(3.27 KiB) Downloaded 121 times
Last edited by Charan on Sun Apr 22, 2012 11:05 pm, edited 2 times in total.
Charan
 
Posts: 2
Joined: Sun Apr 22, 2012 4:55 pm

Re: java(tm) Platform SE binary has stopped working

Postby meskibob » Sun Apr 22, 2012 6:55 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: java(tm) Platform SE binary has stopped working

Postby Charan » Sun Apr 22, 2012 8:55 pm

debug added
Charan
 
Posts: 2
Joined: Sun Apr 22, 2012 4:55 pm

Re: java(tm) Platform SE binary has stopped working

Postby DiscoCide666 » Sun Nov 25, 2012 10:57 pm

I am having the same problem although, i do not have nvidia, so i dont think that is my problem.

Dell Studio 17 64-bit
Windows 7 Ultimate 64-bit
Intel Core 2 Duo CPU T6400 2.00GHz
RAM: 4.00 GB

Streaming to a PS3

PC -> Direct Connect -> Ubee Cable Modem/Wifi Router -> Wifi-G -> PS3

I believe it is using MEncoder since that engine is in bold under my Transcoder Settings

When i browse my directories on my PS3 as soon as I select a folder that has media content; Java crashes on my laptop with the "Java Platform SE binary has stopped working" error message also crashing the PMS software

PMS used to work just fine on this laptop/PS3 setup, the only difference is I have a new Insignia 40" LCD TV.

Debug.log
http://pastebin.com/m5e2qHB4

Thanks
DiscoCide666
 
Posts: 1
Joined: Sun Nov 25, 2012 11:57 am

Re: java(tm) Platform SE binary has stopped working

Postby chocolateboy » Sun Nov 25, 2012 11:15 pm

Try to find the JVM error file.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 19 guests