Keeping DTS in stream results in noise

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Keeping DTS in stream results in noise

Postby shapster » Mon Mar 30, 2009 8:07 pm

Hi There,

When "keeping DTS in stream" using Mencode, playing MKV files with DTS results only in a lot of static noise. My Onkyo amplifier isn't exactly new, but I never had any problems with DTS video (using Blu-Ray DVD for instance...) in the past.
I can use LPCM remux, but then there is only the stereo stream, no 2ch. I'm using an optical cable from my PS3.

Anyone an idea?
shapster
 
Posts: 2
Joined: Mon Mar 30, 2009 8:04 pm

Re: Keeping DTS in stream results in noise

Postby meskibob » Mon Mar 30, 2009 8:16 pm

Check the audio options on the PS3 during playback (triangle menu). Look for the Volume (needs to be +0) and Audio Options (needs to be L+R).
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Keeping DTS in stream results in noise

Postby shapster » Mon Mar 30, 2009 8:24 pm

That was easy, thx !
shapster
 
Posts: 2
Joined: Mon Mar 30, 2009 8:04 pm

Re: Keeping DTS in stream results in noise

Postby meskibob » Mon Mar 30, 2009 8:35 pm

Would just like to note that what I told you to do was already told to you by PMS when you checked the "Keep DTS..." option. Reading dialog boxes is your friend ;)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: Keeping DTS in stream results in noise

Postby ExSport » Mon Mar 30, 2009 9:20 pm

And also SEARCH is your friend ;) Already manytime discussed here :idea:
ExSport
 
Posts: 2161
Joined: Mon Jan 19, 2009 5:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 20 guests