Ubuntu 11.10 issues.

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Ubuntu 11.10 issues.

Postby MotoMudder » Sat Mar 17, 2012 3:49 am

Mediatomb doesnt like .mkv files, so went on to try trusty PMS, which works wonderfully on Win7, on my new linux machine. Not anywhere near the program it is on windows.
Following was taken from the "traces" tab. If there is anything else I can get that might help, I might be willing. But the fact of the amount of hoops I have to jump through to get this working is ridiculous. On linux that is.

Code: Select all
[New I/O server worker #1-1] INFO  19:37:52.080 Starting transcode/remux of American.Pie.1999.720p.x264.Br.YIFY.mkv
[mencoder] ERROR 19:37:52.229 Fatal error in process initialization:
java.io.IOException: Cannot run program "mencoder": java.io.IOException: error=2, No such file or directory
   at java.lang.ProcessBuilder.start(ProcessBuilder.java:475) ~[na:1.6.0_23]
   at net.pms.io.ProcessWrapperImpl.run(ProcessWrapperImpl.java:113) ~[pms.jar:na]
Caused by: java.io.IOException: java.io.IOException: error=2, No such file or directory
   at java.lang.UNIXProcess.<init>(UNIXProcess.java:164) ~[na:1.6.0_23]
   at java.lang.ProcessImpl.start(ProcessImpl.java:81) ~[na:1.6.0_23]
   at java.lang.ProcessBuilder.start(ProcessBuilder.java:468) ~[na:1.6.0_23]
   ... 1 common frames omitted
[New I/O server worker #1-1] ERROR 19:38:03.320 There is no inputstream to return for American.Pie.1999.720p.x264.Br.YIFY.mkv [MEncoder]
[New I/O server worker #1-3] INFO  19:38:03.335 Starting transcode/remux of American.Pie.1999.720p.x264.Br.YIFY.mkv
[mencoder] ERROR 19:38:03.431 Fatal error in process initialization:
java.io.IOException: Cannot run program "mencoder": java.io.IOException: error=2, No such file or directory
   at java.lang.ProcessBuilder.start(ProcessBuilder.java:475) ~[na:1.6.0_23]
   at net.pms.io.ProcessWrapperImpl.run(ProcessWrapperImpl.java:113) ~[pms.jar:na]
Caused by: java.io.IOException: java.io.IOException: error=2, No such file or directory
   at java.lang.UNIXProcess.<init>(UNIXProcess.java:164) ~[na:1.6.0_23]
   at java.lang.ProcessImpl.start(ProcessImpl.java:81) ~[na:1.6.0_23]
   at java.lang.ProcessBuilder.start(ProcessBuilder.java:468) ~[na:1.6.0_23]
   ... 1 common frames omitted
[New I/O server worker #1-3] ERROR 19:38:14.521 There is no inputstream to return for American.Pie.1999.720p.x264.Br.YIFY.mkv [MEncoder]


I have an android build enviroment setup, so java and such, evertything that I've seen necesary is already on my system.
tips, thoughts, ideas? Please before I smash this laptop, or switch back to windows :shock:
MotoMudder
 
Posts: 3
Joined: Sat Mar 17, 2012 3:39 am

Re: Ubuntu 11.10 issues.

Postby MotoMudder » Sat Mar 17, 2012 6:56 am

Please disregard. I am a linux noob, and failed big time on this one.
MotoMudder
 
Posts: 3
Joined: Sat Mar 17, 2012 3:39 am


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 2 guests