FAQ/Tutorial Discussion/Archive

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: PS3 Media Server Tutorial/FAQ

Postby -m- » Wed Aug 03, 2011 10:53 pm

no audio on the youtube videos, which would probably be helpful considering i've spent about 8 hours trying to properly configure my pc and ps3 and still can't get everything working properly. i don't think there's anything user-friendly at all about any of these tutorials or the software. i don't have any clue as to what i'm reading half the time. the only reason i'm not using tversity is because pms supports .cbr.
-m-
 
Posts: 50
Joined: Wed Aug 03, 2011 10:50 pm

Re: Tutorial/FAQ Discussion

Postby gouls16 » Wed Aug 24, 2011 4:41 pm

i am running ps3ms and am new to it. I am playing an iso file but when i watch the movie it has delays. why would this be. any and all help appreciated
gouls16
 
Posts: 3
Joined: Wed Aug 24, 2011 2:57 am

Re: Tutorial/FAQ Discussion

Postby Val Killmore » Wed Aug 24, 2011 6:56 pm

Did you do any type of search ?

There's lots of threads to do with ISO playback, and tonnes more threads that ask people to please post their info.

And what do you mean by 'delays'. Out of sync ? Or stop, start, stop, start? What version of PMS are you using ?

What kind of network layout ?

Kind of a vague question.
Val Killmore: Potato Chip Assassin
SubJunk53--Java 7u4--Acer Aspire 6930 2CoreDuo @ 2.00 GHz 3.00 GB RAM serving to : PS3 Slim -- 2 Xbox360
User avatar
Val Killmore
 
Posts: 712
Joined: Sun May 01, 2011 8:48 am

Re: Tutorial/FAQ Discussion

Postby gouls16 » Wed Aug 24, 2011 8:36 pm

i know it was vague sorry i am really new to this and don't know much about computers. it will play and stop like its loading or somehting. i am running pms-setup-windows-1.30.1.exe someone told me my computer might not have enough ram could that be it. please help
gouls16
 
Posts: 3
Joined: Wed Aug 24, 2011 2:57 am

Re: Tutorial/FAQ Discussion

Postby Val Killmore » Wed Aug 24, 2011 10:21 pm

Again....we need more info to help you. No one can say if you don't have enough RAM, if you don't tell anyone how much RAM you have.....same goes for all other specs. From your description, it sounds like your PC isn't keeping up with transcoding...........

Please post your info as per this link:

viewtopic.php?f=6&t=496

Check this link for help with stuttering video. Follow links within:

viewtopic.php?f=6&t=3507&start=30#p42818
Val Killmore: Potato Chip Assassin
SubJunk53--Java 7u4--Acer Aspire 6930 2CoreDuo @ 2.00 GHz 3.00 GB RAM serving to : PS3 Slim -- 2 Xbox360
User avatar
Val Killmore
 
Posts: 712
Joined: Sun May 01, 2011 8:48 am

Re: PS3 Media Server Tutorial/FAQ

Postby r800 » Sun Sep 25, 2011 2:49 pm

I initially had issue with Windows Firewall on WHS 2011 blocking the Jave SE Binaries. Let the network troubleshooter run and it fixed the problem with the PS3 not being seen on the network by the server.
r800
 
Posts: 1
Joined: Wed Sep 14, 2011 1:32 pm

FAQ Discussion

Postby Mike555 » Sat Jan 21, 2012 6:51 pm

Hello Meskibob,

thank you for that posting! Its really helpfully :)
Mike555
 
Posts: 3
Joined: Sat Jan 21, 2012 3:21 pm

Re: PS3 Media Server Tutorial/FAQ

Postby pinner » Sun Feb 12, 2012 4:09 pm

Hi guys, how do I connect my PS3 to my PC (Win7) directly with the LAN cable for streaming HD videos via PS3MS? I've been searching for the answer here for all night but I haven't found anything. Here are many topics with this same question but the answer is always some link which doesn't include the answer. Maybe I'm retardet, pls help me!!! :D
pinner
 
Posts: 1
Joined: Sun Feb 12, 2012 3:46 pm

Re: mencoder temp folder freebsd/freenas

Postby chocolateboy » Thu Feb 16, 2012 8:56 pm

viewtopic.php?f=3&t=13588&p=65381#p65381

meskibob wrote:While not as common a question/issue, maybe you could add it to the FAQ? Would it make sense to append it to http://www.ps3mediaserver.org/forum/viewtopic.php?f=6&t=3507&start=20#p32731?


I'm only aware of two people asking so far. :-) Also, answering the question accurately would involve more code diving than I have time for at the moment.

I was, however, thinking that it might be time to add an answer to the frequently-asked "How do I completely uninstall/reset PMS?" questions, possibly to your answer, possibly to a new one e.g.:

viewtopic.php?f=6&t=12016
viewtopic.php?f=3&t=13573
viewtopic.php?f=6&t=13485
viewtopic.php?f=4&t=13323

&c.
chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am

Re: mencoder temp folder freebsd/freenas

Postby meskibob » Fri Mar 09, 2012 6:48 pm

chocolateboy wrote:I was, however, thinking that it might be time to add an answer to the frequently-asked "How do I completely uninstall/reset PMS?" questions

Done - viewtopic.php?f=6&t=3507&p=32731#p32731
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Topken and 14 guests