1080p MKV is lagging

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1080p MKV is lagging

Postby DennisMadsen » Wed Jan 19, 2011 10:46 am

I'm running PS3MediaServer 1.10.51 on a Windows 7 machine having a I7-920 CPU and 6GB of DDR3 RAM. Streaming 720p MKV is working well, but 1080p is lagging after a while. The buffer status on transcoding buffer status is decreasing when playback on my PS3.

Maybe I need to do some extra setup on the server. For "Mpeg2 video quality setting" i choose "Best quality". I've tried to select "Good quality", but that does not work. You can see my PS3MediaServer setup here: http://tinypic.com/r/2ypm7uo/7. During the playback the PC is only using 20% of the CPU and 2GB of RAM totally. 20-40% of my 100 Mbps ethernet network connection is used on the PC.

Here you can see a snip of the status page during playback: http://tinypic.com/r/n3ketc/7. Maybe the peak bitrate is to high - if so, how can I decrease it? I can see 15 minutes of the current 1080p movie without any problem, but then the playback is pausing and depending on how long I let it pause, it will pause again immediately when starting the movie again.

I hope someone can help me!
DennisMadsen
 
Posts: 24
Joined: Mon Nov 08, 2010 1:13 pm

Re: 1080p MKV is lagging

Postby meskibob » Wed Jan 19, 2011 1:24 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: 1080p MKV is lagging

Postby DennisMadsen » Wed Jan 19, 2011 4:46 pm

meskibob wrote:http://ps3mediaserver.org/forum/viewtopic.php?f=6&t=3507&start=90#p42818


It seems that the changing of the max bandwidth changes the playback.

See below topic:
viewtopic.php?f=2&t=4651#p28973

They say, that the connected speed should be visible in the PMS trace. I cannot find anything about the speed in the trace. How could it look like?
DennisMadsen
 
Posts: 24
Joined: Mon Nov 08, 2010 1:13 pm

Re: 1080p MKV is lagging

Postby Evix » Wed Jan 19, 2011 5:54 pm

I have one problem. Movies Stuttering on MKV files with Subtitles. When I watch mkv files without subtitles movie works without lag, but when I watch with subtitles movie start to stuttering. I see the subtitles excellent at the bottom of the screen but the movie stuttering. (I use ps3 media server to stream .mkv files) Can anyone help me?
Evix
 
Posts: 4
Joined: Wed Jan 19, 2011 5:39 pm

Re: 1080p MKV is lagging

Postby Leopardi » Thu Jan 20, 2011 5:02 pm

Evix wrote:I have one problem. Movies Stuttering on MKV files with Subtitles. When I watch mkv files without subtitles movie works without lag, but when I watch with subtitles movie start to stuttering. I see the subtitles excellent at the bottom of the screen but the movie stuttering. (I use ps3 media server to stream .mkv files) Can anyone help me?

i havve same problem is this a beta problem ? stable version will fix?
Leopardi
 
Posts: 38
Joined: Thu Jan 20, 2011 8:46 am

Re: 1080p MKV is lagging

Postby Evix » Thu Jan 20, 2011 6:01 pm

I don't think so, because I tried PS3 Media Server v1.10.51 and it still lags with subtitles.. I hope that, someone could help me with this problem.
Evix
 
Posts: 4
Joined: Wed Jan 19, 2011 5:39 pm

Re: 1080p MKV is lagging

Postby Leopardi » Thu Jan 20, 2011 6:29 pm

Evix wrote:I don't think so, because I tried PS3 Media Server v1.10.51 and it still lags with subtitles.. I hope that, someone could help me with this problem.

I fixed my jittering by matching the max upload stream to what PS3MS reported and disabling the 23/25 fps mismatch option.
Leopardi
 
Posts: 38
Joined: Thu Jan 20, 2011 8:46 am

Re: 1080p MKV is lagging

Postby Evix » Thu Jan 20, 2011 7:16 pm

Can you take screenshot, because I want to see what settings you use. I really want to get subtitles working with mkv files without lag :)
Evix
 
Posts: 4
Joined: Wed Jan 19, 2011 5:39 pm

Re: 1080p MKV is lagging

Postby RuthlessRealm » Tue Feb 21, 2012 4:00 am

Last edited by chocolateboy on Tue Feb 21, 2012 10:00 am, edited 1 time in total.
Reason: replace duplicate post with link
RuthlessRealm
 
Posts: 3
Joined: Tue Feb 21, 2012 3:00 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 10 guests