No files are displayed on the PS3 and I get the DLNA 2006.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No files are displayed on the PS3 and I get the DLNA 2006.

Postby Dagobert » Wed Jan 18, 2012 2:57 pm

Ok, I've searched for this all over and still can't seem to find an answer that helps me. I've tried downgrading to PSM 1.03 and it still doesn't work. Thing is it was working just last week, and I mean nothing has changed on my computer or anything either to affect this. Right now when I go to watch a video, it'll search for the file and then stop and not display any files and occasionaly it'll give me the DLNA 2006 error. Now, I thought it might be the directory size but that doesn't make sense either because I haven't added anything to the directories and it worked last week. Even in directories with smaller file sizes or files I get the same problem. It also keeps searching for stuff with folders that have nothing in them either.

My computer is pretty decent too, i7, 6gb of RAM etc. I'm using a wired connection too. Not sure what to do here, TVersity doesn't even work for me and I hate it, it's never worked that well for me. PSM has been great except now that I'm having these problems.
Posts: 1
Joined: Sun Mar 21, 2010 5:29 am

Re: No files are displayed on the PS3 and I get the DLNA 200

Postby Sachet » Sun Jan 22, 2012 2:16 pm

I have exactly the same problem here since yesterday.
Already tried to downgrade to PSM 1.30.1, disabling Windows Firewall, reinstalling PSM and Java to their latest versions, Reset the library, disabling Http v2, restart Http server...
No luck, still nothing...!

It has always worked just fine till yesterday. No ideas why.

Help us please!! :-(

PS: in attachement my debug. log if it can help...?
(5.23 KiB) Downloaded 116 times
Posts: 1
Joined: Sun Jan 22, 2012 2:04 pm

Re: No files are displayed on the PS3 and I get the DLNA 200

Postby BendingRobot » Wed Feb 01, 2012 9:21 pm

when you go into the folder on the ps3 does it say 'no titles' or is it just blank?
im having what sounds like the same issue, the ps3 sees the server fine, and it loads all the folders that i am pointing to and sub folders but doesnt display any of the files.
I am also on a brand new computer, fresh install of windows 7-64bit, i7 2600, 16gb ram, both pc and ps3 are wired to my router.
it worked the first time i ran the server but since then i cannot get anything to play.
Posts: 2
Joined: Wed Feb 01, 2012 7:10 pm

Re: No files are displayed on the PS3 and I get the DLNA 200

Postby funkyghoul » Thu Feb 02, 2012 10:37 am

I had the same problem after upgrading to the lastest PMS and Java version. I'm running a very old WIN XP single core Athlon 2.4Ghz which always held up well if minimal transcoding was required. My machine has performed very faithfully on older versions but would hit 100% CPU and grind to a halt on the newer version, I rolled back my PMS to ver 1.10.1. I also downloaded Java runtime 1.6 from I believe the newer code on 1.50 and Java 7 isn't compatible with my machine due to limited power.

Does what I need it to, Mkv/DVD playback and Audio Transcoding.

Hope that helps.

Posts: 5
Joined: Thu Jan 07, 2010 2:57 am

Re: No files are displayed on the PS3 and I get the DLNA 200

Postby Maximus19 » Mon Feb 06, 2012 12:17 am

I too am in this exactly same situation. Brand new computer with windows 7 64 bit, it was working great for about a month then out of the blue I starting getting this error and no files show up. :(
Posts: 1
Joined: Mon Feb 06, 2012 12:12 am

Re: No files are displayed on the PS3 and I get the DLNA 200

Postby MrCynical » Mon Apr 30, 2012 9:16 am

Want to see if you guys managed to get a solution for this? Having same issue, and mine happened after a computer crash, maybe a corrupt file? Sadly a reinstall didn't work.
Posts: 4
Joined: Mon Apr 30, 2012 7:40 am

FIX Re: No files are displayed on the PS3 and I get the DLNA

Postby o1dm0n » Fri Dec 28, 2012 7:11 pm


I have PMS running in the following environment and had the same problem:
Linux CentOS 6.3
HW: Virtual on ESXi

I have the media files stored on a NAS/SMB/NFS server separate from the PMS system. The NAS is OpenFiler and can serve both CIFS/SMB and NFS.

Given that my PMS is UNIX based I opted originally for NFS based mounts from the NAS to the PMS system. After the mounts were setup i could see the filesystems fine on the command line (on the PMS system). I verified that I could Read and Write from the PMS system... all was wonderful with the world.

When I would turn on the ps3 and look for the media, I could see a level of folders but zero files (Video, Audio or Photo).

After fiddling with no success, I set the mounts up to be CIFS / SMB based.... IT WORKED!!!!

I setup an automount for them but any method works fine. Everything looks exactly the same on the command line of the PMS system, but for some reason the files are now visible and playable !!!

If you are using NFS mounts, change them to CIFS / SMB and it's likely to fix the problem....
Hope that helped!

Posts: 2
Joined: Fri Dec 28, 2012 7:03 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 7 guests